AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Member
SteadyT
Posts: 5
Registered: ‎12-02-2010
Message 1 of 3 (235 Views)

(-) sign pulls up drawing menu

235 Views, 2 Replies
12-02-2010 06:37 AM

Everytime I use keyboard commands that include a - sign, Civil3D always opens up the drawing menu.

 

For example, if I want to use the layer menu, I typically would put in -la to manage my layers via text commands

However, when I hit - , the drawing menu loads up and I need to escape from it (hitting the escape button 3 times!) before I can continue on my keyboard commands.

 

Is this a setting that I can turn off somewhere?  Thank you.

Valued Mentor
gccdaemon
Posts: 462
Registered: ‎09-14-2010
Message 2 of 3 (230 Views)

Re: (-) sign pulls up drawing menu

12-02-2010 07:15 AM in reply to: SteadyT

I get the same problem. Normally with keyboard shortcuts you'll be able to modify them in the CUI, but I think this may be tied to default windows functions and may be accessable through registry only. Can someone from autodesk chime in?

Andrew Ingram

Civil 3D x64 2012
Win 7 x64 Ultimate
I7 3820 (3.6ghz quad core with HT)
32gig RAM (Corsair XMS3 4x8g)
Intel x z79 mobo (BOXDX79TO 2011 socket)
Radeon HD 7850 2gb GDDR5
*Expert Elite*
Jeff_M
Posts: 4,409
Registered: ‎07-22-2003
Message 3 of 3 (225 Views)

Re: (-) sign pulls up drawing menu

12-02-2010 07:30 AM in reply to: gccdaemon

There's a thread in the Acad2011 forums about this, with what appears to be a workaround:

http://forums.autodesk.com/t5/AutoCAD-2011/dash-key-goes-to-menu/m-p/2690027#M2584

Jeff_M, also a frequent Swamper
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.