AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Valued Contributor
64 Posts
1 Kudo
Registered: ‎06-15-2004
Post 1 of 4

Sheet set not opening/blank

364 Views, 3 Replies
02-16-2012 05:30 AM

I have a project with a sheet set (both created in C3D 2012) that was working fine up until a couple of days ago.  Now, when I open the sheet set, there is nothing there.  And any sheet set I open is blank.  Any ideas??

 

Civil 3D 2012 (current SPs) 64x

Windows 7 Ultimate 64x

8GB RAM

Charles

Civil 3D 2015
HP Phoenix
Win 7 Pro x64
Intel i7-3770 3.4Ghz - 16GB RAM
Nvidia GeForce GT 640
Distinguished Mentor
776 Posts
18 Kudos
Registered: ‎09-01-2004
Post 2 of 4

Re: Sheet set not opening/blank

02-16-2012 05:51 AM in reply to: ChazBraz

Set SSLOCATE=1 & SSMAUTOOPEN=1.

 

I have heard others state that, even with those variables set correctly, occasionally they will get a sheet set that will not open automatically. I have not heard of a solution.

Jeff Paulsen
Civil 3D 2012 SP3 | Win 7 64-bit SP1
Xeon E5-1620 @ 3.60GHz, 16GB Ram | NVidia Quadro 600
*Expert Elite*
4,598 Posts
912 Kudos
Registered: ‎07-22-2003
Post 3 of 4

Re: Sheet set not opening/blank

02-16-2012 06:51 AM in reply to: ChazBraz

I had this issue a few weeks ago, opened a sheet set and nothing showed. Opened the same SS on a different PC and all files were fine. I ended up having to do a complete uninstall, reinstall of C3D2012.

Jeff_M, also a frequent Swamper
Valued Mentor
712 Posts
59 Kudos
Registered: ‎08-30-2007
Post 4 of 4

Re: Sheet set not opening/blank

01-17-2013 01:22 PM in reply to: Jeff_M

Well, The same thing just happened to us and we don't really know why.

I opened a SS this morning that 2 others were working on. Nothing unusual so far.

But.

It was empty. I assumed since it was a new project, it just hadn't been set up properly.

I added some drawings and filled in some properties.

This afternoon, the two other people got out of AutoCAD and when they got back in, the SSM was empty.

They had spent most of the morning renaming/renumbering the files in SSM so the restoration from yesterday was ot good. After several more restoration attempts, we had to just recreate the SS. (Easier than re-pathing everything) Not too bad, only a couple dozen drawings, but still.... what the heck happened?

During the process, I opened up other SSs and they, too, were blank. Scary!

I'm scared to open SS with my machine now.

 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!