AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Distinguished Contributor bf
Distinguished Contributor
bf
Posts: 227
Registered: ‎08-27-2003
Message 1 of 4 (157 Views)

sag label not showing

157 Views, 3 Replies
01-20-2012 02:51 PM

C3D 2011 have an aligment profile with a couple of sag curves built in.  Only one shows. Don't see any weeding factors. Any help?

Distinguished Mentor
JeffPaulsen
Posts: 776
Registered: ‎09-01-2004
Message 2 of 4 (120 Views)

Re: sag label not showing

01-23-2012 06:38 AM in reply to: bf

It's possible to delete an individual curve label. Maybe someone accidentally deleted that one label. Have you tried to import the label set again?

Jeff Paulsen
Civil 3D 2012 SP3 | Win 7 64-bit SP1
Xeon E5-1620 @ 3.60GHz, 16GB Ram | NVidia Quadro 600
Distinguished Contributor bf
Distinguished Contributor
bf
Posts: 227
Registered: ‎08-27-2003
Message 3 of 4 (113 Views)

Re: sag label not showing

01-23-2012 07:34 AM in reply to: JeffPaulsen

This was an initial curve generation.  The profile had tangents with no curves.  I even created a quick profile in the same profile view and generated a couple of curves and multiple sag labels showed. 

Distinguished Contributor bf
Distinguished Contributor
bf
Posts: 227
Registered: ‎08-27-2003
Message 4 of 4 (109 Views)

Re: sag label not showing

01-23-2012 07:49 AM in reply to: bf

and here's something i just noticed, the profile properties doesn't give the option for update status.  The cell is blank and when i click it....nothing, no options for dynamic or static. 

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.