AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Contributor
ssaigeon
Posts: 13
Registered: ‎12-18-2012
Message 1 of 32 (1,228 Views)

Sag and Crest profile labels keep disappearing

1228 Views, 31 Replies
12-18-2012 06:28 AM

Hi,

I have C3D 2013 and recently my profile labels for sag and crest vertical curves are disappearing.  When I first open the drawing and the program goes through loading I can see the labels but once it stops loading they disappear.  All my levels are on, I have ran an audit several times, I have deleted the labels in the manager and replaced them but once I save and quit they are no longer visible.  I am able to see the labels through an xref of the drawing but it appears that the labels have been reset to their default position and not where I had adjusted them to view them within the viewport.  I have attached pictures of what it looks like.  Can someone tell me what's causing this and how to fix it?

 

Scott

Mentor
dasindog
Posts: 186
Registered: ‎12-02-2009
Message 2 of 32 (1,223 Views)

Re: Sag and Crest profile labels keep disappearing

12-18-2012 06:56 AM in reply to: ssaigeon

Looks like you are using 2013. Can you please list your computer specs, specific version of autocad and whether or not this happens on one machine or multiple?

-Dustin
Civil 3D 2013 64 bit SP1
Windows 7 Pro 64
Intel Xeon 2.93GHz
24GB RAM
NVIDIA Quadro FX 580
explodetheblock.wordpress.com
*Expert Elite*
AllenJessup
Posts: 6,183
Registered: ‎05-21-2003
Message 3 of 32 (1,215 Views)

Re: Sag and Crest profile labels keep disappearing

12-18-2012 07:04 AM in reply to: ssaigeon

Please verify that ALL layers are on and thawed. It sounds like there is a layer frozen but you said they were all on. Once you confirm that that's not it. We can try to think of something else.

 

Unfortunately I'm still on 2012. So I can't test it directly.

Contributor
ssaigeon
Posts: 13
Registered: ‎12-18-2012
Message 4 of 32 (1,212 Views)

Re: Sag and Crest profile labels keep disappearing

12-18-2012 07:13 AM in reply to: ssaigeon

Civil 3D 2013 64 bit SP1.1 - version 10.0.1464.0
Windows 7 Pro 64 bit
Intel Core i3 - 3.30 GHz
8GB RAM
AMD Radeon HD 6450

 

As of right now I am the only person running this program here so its just on my machine.  I have all of the layers on and thawed.

Contributor
ssaigeon
Posts: 13
Registered: ‎12-18-2012
Message 5 of 32 (1,189 Views)

Re: Sag and Crest profile labels keep disappearing

12-18-2012 12:24 PM in reply to: ssaigeon

I have been working with this drawing for a couple months now with no problems until now.  Do you think the recent update could have had something to do with it?

*Expert Elite*
AllenJessup
Posts: 6,183
Registered: ‎05-21-2003
Message 6 of 32 (1,184 Views)

Re: Sag and Crest profile labels keep disappearing

12-18-2012 12:40 PM in reply to: ssaigeon

It's possible. There are a couple of recent post dealing with DRef problems. But you didn't mention the profile being a Data Reference.

Contributor
ssaigeon
Posts: 13
Registered: ‎12-18-2012
Message 7 of 32 (1,153 Views)

Re: Sag and Crest profile labels keep disappearing

12-19-2012 10:17 AM in reply to: AllenJessup

I tried creating a new profile view and placed it near my first profile view (that has missing profile labels).  The labels showed up in my new profile view but when I saved, closed and reopened the drawing the profile vertical curve labels were missing like in the first profile view.  As I said I can see the labels through an xref that I have and I wouldn't mind this problem so much if the labels remained where I had placed them, but they get reset to their defaut insert position after a save and close of the profile drawing that the labels are in.  I am running out of ideas, anybody able to help?

*Expert Elite*
LisaPohlmeyer
Posts: 601
Registered: ‎01-14-2009
Message 8 of 32 (1,134 Views)

Re: Sag and Crest profile labels keep disappearing

12-19-2012 01:26 PM in reply to: ssaigeon

Would you mind posting the drawing so one of us can take a look?

Lisa Pohlmeyer

C3D 2012 SP4, C3D 2015
Please use "Accept as Solution" if this solved your issue.
Contributor
ssaigeon
Posts: 13
Registered: ‎12-18-2012
Message 9 of 32 (1,107 Views)

Re: Sag and Crest profile labels keep disappearing

12-20-2012 08:48 AM in reply to: LisaPohlmeyer

My drawing is too large to post. Like almost 5 MB.  Know of a way around the max file size?

 

Update: I seem to have found a way around my problem but I am still curious as to what is causing it.  I locked the layer that the labels are on and it seems to keep my labels displayed and how I have arranged them.  But if I unlock the layer, save, close and reopen, the labels will not be displayed. 

Distinguished Contributor
swatfor
Posts: 143
Registered: ‎10-10-2003
Message 10 of 32 (1,072 Views)

Re: Sag and Crest profile labels keep disappearing

01-16-2013 07:31 AM in reply to: ssaigeon

I have this same problem with ALL my 2013 drawings on every machine.  It's definitely a problem when you've customized several labels.  Have you found any other work-arounds?

Sandy W.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.