AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
*neilw
Message 1 of 3 (105 Views)

Refreshing corrupted subassemblies

105 Views, 2 Replies
02-27-2009 08:53 AM
If a bad parameter value is input into a subassemby, sometimes the graphics
disappear as shown in the attached screen cap. Fixing the parameter or UNDO
does not bring the graphics back. How do I get the graphics to restore?
*Jeff Mishler
Message 2 of 3 (105 Views)

Re: Refreshing corrupted subassemblies

02-27-2009 09:42 AM in reply to: *neilw
Select the assembly, r/c choose properties, select the parameters tab, hit
ok.

"neilw" wrote in message
news:6133237@discussion.autodesk.com...
If a bad parameter value is input into a subassemby, sometimes the graphics
disappear as shown in the attached screen cap. Fixing the parameter or UNDO
does not bring the graphics back. How do I get the graphics to restore?
*neilw
Message 3 of 3 (105 Views)

Re: Refreshing corrupted subassemblies

02-27-2009 09:46 AM in reply to: *neilw
That works. Thanks!

"Jeff Mishler" wrote in message
news:6133320@discussion.autodesk.com...
Select the assembly, r/c choose properties, select the parameters tab, hit
ok.

"neilw" wrote in message
news:6133237@discussion.autodesk.com...
If a bad parameter value is input into a subassemby, sometimes the graphics
disappear as shown in the attached screen cap. Fixing the parameter or UNDO
does not bring the graphics back. How do I get the graphics to restore?
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.