AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Contributor
hakangus
Posts: 17
Registered: ‎12-12-2006
Message 1 of 4 (217 Views)

Realisic No Edges not visible in Object Viewer

217 Views, 3 Replies
12-08-2009 05:38 AM
After I upgraded to C3D 2010 the choice Realisic No Edges is not visible in Object Viewer. Just Hidden, Wireframe, Conceptual and Realistic is visible. What can I do?
*James Wedding, P.E.
Message 2 of 4 (216 Views)

Re: Realisic No Edges not visible in Object Viewer

12-08-2009 07:34 AM in reply to: hakangus
Have you created a Visual Style called Realistic No Edges? That's not a
default style, so someone had done that for you previously.

JW
Contributor
jack.strongitharm
Posts: 22
Registered: ‎08-29-2006
Message 3 of 4 (216 Views)

Re: Realisic No Edges not visible in Object Viewer

12-08-2009 08:22 AM in reply to: hakangus
I agree with James. The 'isolines' you can turn off in the visual style. These adjustments are specific to the template you are using. You could adjust them in the template and will be set in that way every time.

Jack
Contributor
hakangus
Posts: 17
Registered: ‎12-12-2006
Message 4 of 4 (218 Views)

Re: Realisic No Edges not visible in Object Viewer

12-09-2009 11:24 AM in reply to: hakangus
Thx both. I run _visualstyles to get the dialog. Then I temporarly droped the visual style Realistic No Edges to the Tool Palette from an earlier drawing. Then dragged it into my new template. Now it works fine.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.