AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
*wfb
Message 1 of 5 (87 Views)

Re-Start an assembly

87 Views, 4 Replies
12-07-2004 05:12 AM
After a somewhat frustating but learning process of manipulating subassemblies with locking up the computer, how does one "Quick Re-Start" the assembly? I can't seem to get the process restarted after re-starting 3D. I can't get the assembly to accept my subassembly. Thanks, Bill
*wfb
Message 2 of 5 (87 Views)

Re: Re-Start an assembly

12-07-2004 06:21 AM in reply to: *wfb
I may have found the problem. Would someone check in your subassembly imperial pallette for STRUCTURES -> UrbanCurbGutterGeneral. Place it in a drawing and select "Subassembly Properties", this locks up Civil3D on my computer. Thanks, Bill "wfb" wrote in message news:41b5ac44$1_1@newsprd01... > After a somewhat frustating but learning process of manipulating > subassemblies with locking up the computer, how does one "Quick Re-Start" > the assembly? I can't seem to get the process restarted after re-starting > 3D. I can't get the assembly to accept my subassembly. > > Thanks, > > Bill > >
*wfb
Message 3 of 5 (87 Views)

Re: Re-Start an assembly

12-07-2004 07:15 AM in reply to: *wfb
Apparently I have a subassembly that has become "contaminated". "wfb" wrote in message news:41b5bc7e_2@newsprd01... > I may have found the problem. Would someone check in your subassembly > imperial pallette for STRUCTURES -> UrbanCurbGutterGeneral. Place it in a > drawing and select "Subassembly Properties", this locks up Civil3D on my > computer. > > Thanks, > Bill > > "wfb" wrote in message > news:41b5ac44$1_1@newsprd01... > > After a somewhat frustating but learning process of manipulating > > subassemblies with locking up the computer, how does one "Quick Re-Start" > > the assembly? I can't seem to get the process restarted after re-starting > > 3D. I can't get the assembly to accept my subassembly. > > > > Thanks, > > > > Bill > > > > > >
*Dave Simeone
Message 4 of 5 (87 Views)

Re: Re-Start an assembly

12-07-2004 01:17 PM in reply to: *wfb
Hi Bill - I tried the same subassembly (imperial) and it seems to work - at least I can insert it, make changes in the properties, add it to an assembly, make edits in the subassembly properties after it's defined. I'm not sure how you're would have become contaminated. Let us know if you find out any other details. Thanks Dave S "wfb" wrote in message news:41b5c906$1_1@newsprd01... > Apparently I have a subassembly that has become "contaminated". > > "wfb" wrote in message news:41b5bc7e_2@newsprd01... > > I may have found the problem. Would someone check in your subassembly > > imperial pallette for STRUCTURES -> UrbanCurbGutterGeneral. Place it in a > > drawing and select "Subassembly Properties", this locks up Civil3D on my > > computer. > > > > Thanks, > > Bill > > > > "wfb" wrote in message > > news:41b5ac44$1_1@newsprd01... > > > After a somewhat frustating but learning process of manipulating > > > subassemblies with locking up the computer, how does one "Quick > Re-Start" > > > the assembly? I can't seem to get the process restarted after > re-starting > > > 3D. I can't get the assembly to accept my subassembly. > > > > > > Thanks, > > > > > > Bill > > > > > > > > > > > >
*wfb
Message 5 of 5 (87 Views)

Re: Re-Start an assembly

12-07-2004 05:02 PM in reply to: *wfb
Thanks, Dave BTW, I really thought that all your people really did a fine job last week. Thanks for your continuing help. No one believes me when I tell them I was in class from 8:00 AM to 6:30 PM each day. Bill "Dave Simeone" wrote in message news:41b61dde$1_1@newsprd01... > > Hi Bill - I tried the same subassembly (imperial) and it seems to work - at > least I can insert it, make changes in the properties, add it to an > assembly, make edits in the subassembly properties after it's defined. I'm > not sure how you're would have become contaminated. > > Let us know if you find out any other details. > > Thanks > Dave S > > "wfb" wrote in message > news:41b5c906$1_1@newsprd01... > > Apparently I have a subassembly that has become "contaminated". > > > > "wfb" wrote in message > news:41b5bc7e_2@newsprd01... > > > I may have found the problem. Would someone check in your subassembly > > > imperial pallette for STRUCTURES -> UrbanCurbGutterGeneral. Place it in > a > > > drawing and select "Subassembly Properties", this locks up Civil3D on my > > > computer. > > > > > > Thanks, > > > Bill > > > > > > "wfb" wrote in message > > > news:41b5ac44$1_1@newsprd01... > > > > After a somewhat frustating but learning process of manipulating > > > > subassemblies with locking up the computer, how does one "Quick > > Re-Start" > > > > the assembly? I can't seem to get the process restarted after > > re-starting > > > > 3D. I can't get the assembly to accept my subassembly. > > > > > > > > Thanks, > > > > > > > > Bill > > > > > > > > > > > > > > > > > > > >
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!