AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Contributor
abetts
Posts: 17
Registered: ‎12-01-2011
Message 1 of 4 (78 Views)

Profiles

78 Views, 3 Replies
12-08-2011 11:30 AM

I created a profile view and am at the step to "Draw Parts in Profile View", I selected all my manholes and pipes in order but only my manholes are showing up on the profile view, no pipes. I did this profile view the same as I have done the 2 previous in this file, but only this one isn't showing pipes.

*Expert Elite*
wfberry
Posts: 1,941
Registered: ‎09-05-2006
Message 2 of 4 (70 Views)

Re: Profiles

12-08-2011 12:12 PM in reply to: abetts

This is not a direct answer to your problem.  You need to ONLY select one pipe or structure to place in one profile.  After determining what your pipe number or structure number is:

Rt. click your profile.

Select Profile View Properties.

Select the Pipe Networks Tab

Turn ON or OFF the pipe/structures that apply for this profile.

 

Bill

 

Contributor
abetts
Posts: 17
Registered: ‎12-01-2011
Message 3 of 4 (65 Views)

Re: Profiles

12-08-2011 12:18 PM in reply to: wfberry

My pipes are turned on, but they're still not showing up.

*Expert Elite*
Jeff_M
Posts: 4,521
Registered: ‎07-22-2003
Message 4 of 4 (54 Views)

Re: Profiles

12-08-2011 12:39 PM in reply to: abetts

Make sure the Pipe Style being used by the pipes has items turned on in the profile view direction of the style.

 

12-8-2011 12-38-14 PM.png

Jeff_M, also a frequent Swamper
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.