AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Contributor
cfarrow
Posts: 17
Registered: ‎06-08-2012
Message 1 of 25 (1,978 Views)

Profiles Not Synchronizing upon Open

1978 Views, 24 Replies
10-19-2012 09:44 AM

I have found recently that surfaces that are sampled in profile views are not synchronized when the drawing is opened. This is incredibly frustrating when I'm just opening a file to plot a new copy. If I forget to resynchronize the drawing, the sampled profiles will not plot.

 

Is there a system variable I might try to toggle?

 

Clayton Farrow
Civil 3D 2014
Windows 7 Professional
Intel Xeon E31270 @ 3.4 GHz
8 GB, 64-bit
*Expert Elite*
troma
Posts: 2,525
Registered: ‎05-21-2008
Message 2 of 25 (1,914 Views)

Re: Profiles Not Synchronizing upon Open

11-01-2012 08:35 AM in reply to: cfarrow

I've never had a problem with this.

Just to be clear, are you shortcutting a surface and sampling a profile from it in the current drawing, or are you sampling it elsewhere and shortcutting the profile in along with the alignment?

Are your alignments shortcut in, or local?

 

I've used both setups, no problem (AFAIK!!)


Credit where credit is due! Give kudos or accept as solution whenever you can.

*Expert Elite*
Jeff_M
Posts: 4,519
Registered: ‎07-22-2003
Message 3 of 25 (1,911 Views)

Re: Profiles Not Synchronizing upon Open

11-01-2012 08:44 AM in reply to: cfarrow

Do you, by chance, have Service Pack 2.1 installed?

Jeff_M, also a frequent Swamper
Contributor
cfarrow
Posts: 17
Registered: ‎06-08-2012
Message 4 of 25 (1,906 Views)

Re: Profiles Not Synchronizing upon Open

11-01-2012 09:52 AM in reply to: troma

troma wrote:

I've never had a problem with this.

Just to be clear, are you shortcutting a surface and sampling a profile from it in the current drawing, or are you sampling it elsewhere and shortcutting the profile in along with the alignment?

Are your alignments shortcut in, or local?

 

I've used both setups, no problem (AFAIK!!)


In the situation that I was having issues with, I was shortcutting a surface and sampling the surface in the file. Alignments were also shorcut.

 

Clayton Farrow
Civil 3D 2014
Windows 7 Professional
Intel Xeon E31270 @ 3.4 GHz
8 GB, 64-bit
Contributor
cfarrow
Posts: 17
Registered: ‎06-08-2012
Message 5 of 25 (1,905 Views)

Re: Profiles Not Synchronizing upon Open

11-01-2012 09:53 AM in reply to: Jeff_M

Jeff_M wrote:

Do you, by chance, have Service Pack 2.1 installed?


Yes, I do believe I have 2.1 installed.

 

Clayton Farrow
Civil 3D 2014
Windows 7 Professional
Intel Xeon E31270 @ 3.4 GHz
8 GB, 64-bit
*Expert Elite*
Jeff_M
Posts: 4,519
Registered: ‎07-22-2003
Message 6 of 25 (1,871 Views)

Re: Profiles Not Synchronizing upon Open

11-11-2012 08:49 AM in reply to: cfarrow

cfarrow wrote:

Jeff_M wrote:

Do you, by chance, have Service Pack 2.1 installed?


Yes, I do believe I have 2.1 installed.

 


I have had similar issues with SP2.1 installed. I opened a support case with Autodesk support which is still unresolved. I've just returned from a 3 week vacation so hope to get to the bottom of this soon. If you choose to also log a support case, please request that Seth Hall handle it and mention that this appears to be the same issue as CaseNo:07674324. In my next email exchange with him, I will mention this thread so he can see others are experiencing this.

Jeff_M, also a frequent Swamper
Active Contributor
jonebease
Posts: 27
Registered: ‎10-04-2006
Message 7 of 25 (1,805 Views)

Re: Profiles Not Synchronizing upon Open

12-18-2012 11:22 AM in reply to: Jeff_M

I'm having the same problems with surfaces and alignments.  Every time I open the drawing I have to synchronize the surfaces and alignments.....which is really annoying with 3 surfaces and over 20 alignments.

*Expert Elite*
Jeff_M
Posts: 4,519
Registered: ‎07-22-2003
Message 8 of 25 (1,802 Views)

Re: Profiles Not Synchronizing upon Open

12-18-2012 11:30 AM in reply to: jonebease

Please submit a support request through the Subscription Center or, if not on subscription, HERE. Request that Seth Hall be informed.

Jeff_M, also a frequent Swamper
Active Contributor
jonebease
Posts: 27
Registered: ‎10-04-2006
Message 9 of 25 (1,759 Views)

Re: Profiles Not Synchronizing upon Open

01-22-2013 01:26 PM in reply to: Jeff_M

I did that without any response and I'm still having the same issues with my drawings.

 

Alignments and surfaces are referenced in multiple drawings and work properly.  However I have one drawing where I must sync each and every alignment every time I open the drawing and relabel each alignment every time.

 

Now the one of the surfaces will not show up even after syncronizing.

Active Contributor
tspoon005
Posts: 29
Registered: ‎07-19-2011
Message 10 of 25 (1,686 Views)

Re: Profiles Not Synchronizing upon Open

04-15-2013 05:13 AM in reply to: cfarrow

I have the same problem and reported the bug as instructed by Jeff.  Has anybody experienced some kind of resolution for this problem, or are we all still manually sync-ing?

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.