AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Active Member
jdathela
Posts: 6
Registered: ‎11-08-2005
Message 1 of 2 (156 Views)

problem with xreffing profile into another drawing

156 Views, 1 Replies
08-11-2011 01:54 PM

Hello all, 

 

I'm having issues with profiles. We are xreffing them into another drawing, and their behavior is erratic. Random elements of the profile view are turning on and off in the xreffed drawing. All layers are thawed and on. Sometimes it displays fine. most of the time it does not. Vizretain is set to 0. the profile views are on the 0 layer. Any thoughts? Has anyone seen this before? 

 

Thanks

Valued Contributor
Adam_Farnsworth
Posts: 82
Registered: ‎10-27-2010
Message 2 of 2 (149 Views)

Re: problem with xreffing profile into another drawing

08-11-2011 02:23 PM in reply to: jdathela

VISRETAIN should be set to 1 to keep your xref'd layers saved.  If it's set to 0, every time you open the file it's being xref'd into, the layers will revert to the layer states from the xref's last save.

 

I hope that made sense...

 

--Adam

Windows 7 x 64
ATI Radeon HD 5700 Series
12 GB Ram
i7 920 @ 2.67 GHz
Civil 3D 2011, 2010, 2009 and occasionally 2008 still (unfortunantly)
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.