AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Member
OskarVGislason
Posts: 4
Registered: ‎03-15-2011
Message 1 of 7 (1,900 Views)
Accepted Solution

Problem with text size in Paper space

1900 Views, 6 Replies
11-23-2011 12:46 AM

Hi

 

I'm having a problem with labeling points in Civil 3D 2012

 

They turn out huge in layout and I can't find out how to fix it.

 

The drawing was originally recieved in Imperial form from another CAD software.

I work in meters or millimeters. Millimeters in this drawing.

 

Attached is the drawing with labeled points. I've made them very tiny in Model space but they still end up huge in Layout.

 

I've googled this problem quite alot and found solutions that didn't work for me.

 

Any ideas?

 

Regards,

Óskar

Iceland

Hi,

 

>> Any ideas?

May be ... I have no idea of how big is the geometry ... so I can't decide at the moment what is right and what is wrong.

But what I see: your drawing-units are set to mm, your "Layout1" shows in the pagesetup that the paper is measured in inch, not im mm. If you change this to mm you'll see that you get a scaling og 1:0.03937 as a result. Now try to modify:

a) the plot-units to mm

b) the plotscaling (in pagesetup) 1 = 1

c) save and close the pagesetup-dialog ==> you will see that the viewport is quite small ==> resize it to the current paper size

==> OK now?

 

- alfred -



Adding to Alfred's comments as well as my similar observations, I did the following in a copy of your file:

* Changed Annotation Scale to 1:50_1 on the Model tab, so that I can see the point label text.
* Created a copy of Layout1 and renamed it Layout1 Modified.
* Selected and right clicked on the Layout1 Modified, and went into the Page Setup Manager and Set Current the "a1-svart-HP650c" page setup, which set the sheet up in millimeters.
* Resized the Viewport to the new limits of the page layout on Layout1 Modified.
* Selected the Viewport, right clicked, selected Properties and changed the Annotation and Standard Scale for the Viewport to 1:50_1 to be consistent with the setting on the Model tab.
* Now the text size is consistent in size on both the model and Layout1 Modified tab.  See attached file.

Of coarse, you will want to set the model space and viewport annotation scales to your own needs, but they should be the same scale.  Or you may need to adjust the Point Label Style > XY Coordinate Style text size which is currently set at 0.5mm.

*Expert Elite*
Alfred.NESWADBA
Posts: 9,417
Registered: ‎06-29-2007
Message 2 of 7 (1,881 Views)

Re: Problem with text size in Paper space

11-23-2011 05:58 AM in reply to: OskarVGislason

Hi,

 

>> Any ideas?

May be ... I have no idea of how big is the geometry ... so I can't decide at the moment what is right and what is wrong.

But what I see: your drawing-units are set to mm, your "Layout1" shows in the pagesetup that the paper is measured in inch, not im mm. If you change this to mm you'll see that you get a scaling og 1:0.03937 as a result. Now try to modify:

a) the plot-units to mm

b) the plotscaling (in pagesetup) 1 = 1

c) save and close the pagesetup-dialog ==> you will see that the viewport is quite small ==> resize it to the current paper size

==> OK now?

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Valued Mentor
gjrcmb
Posts: 326
Registered: ‎06-21-2011
Message 3 of 7 (1,869 Views)

Re: Problem with text size in Paper space

11-23-2011 07:46 AM in reply to: Alfred.NESWADBA



Adding to Alfred's comments as well as my similar observations, I did the following in a copy of your file:

* Changed Annotation Scale to 1:50_1 on the Model tab, so that I can see the point label text.
* Created a copy of Layout1 and renamed it Layout1 Modified.
* Selected and right clicked on the Layout1 Modified, and went into the Page Setup Manager and Set Current the "a1-svart-HP650c" page setup, which set the sheet up in millimeters.
* Resized the Viewport to the new limits of the page layout on Layout1 Modified.
* Selected the Viewport, right clicked, selected Properties and changed the Annotation and Standard Scale for the Viewport to 1:50_1 to be consistent with the setting on the Model tab.
* Now the text size is consistent in size on both the model and Layout1 Modified tab.  See attached file.

Of coarse, you will want to set the model space and viewport annotation scales to your own needs, but they should be the same scale.  Or you may need to adjust the Point Label Style > XY Coordinate Style text size which is currently set at 0.5mm.

Member
OskarVGislason
Posts: 4
Registered: ‎03-15-2011
Message 4 of 7 (1,848 Views)

Re: Problem with text size in Paper space

11-23-2011 11:57 AM in reply to: gjrcmb

Thanks a bunch guys....works like a charm.

 

Rooky mistake on my end :smileyhappy:

Valued Mentor
gjrcmb
Posts: 326
Registered: ‎06-21-2011
Message 5 of 7 (1,847 Views)

Re: Problem with text size in Paper space

11-23-2011 11:57 AM in reply to: gjrcmb

Oskar,

 

As I side note, be aware that I am using the Student Version of C3D, so the file I posted is intended to just be an example of how to resolve your issue and should not be used for production.  Glad that took care of it.

 

Thanks,

Contributor
Jozi68
Posts: 25
Registered: ‎07-23-2009
Message 6 of 7 (1,467 Views)

Re: Problem with text size in Paper space

11-27-2012 10:36 PM in reply to: gjrcmb

How do you change the Annotation scale on the Model tab?

*Expert Elite*
troma
Posts: 2,524
Registered: ‎05-21-2008
Message 7 of 7 (1,455 Views)

Re: Problem with text size in Paper space

11-28-2012 05:43 AM in reply to: Jozi68

scale.PNG


Credit where credit is due! Give kudos or accept as solution whenever you can.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!