AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Member
sakuramukuro
Posts: 4
Registered: ‎01-03-2013
Message 1 of 7 (198 Views)

Problem with scale to plot

198 Views, 6 Replies
01-06-2013 01:03 PM

At the begining I had this problem that in layout were showed huge labels, then I made what in autodesk help was:  Scale the  "mview" to 40, now my labels dont look big anymore,  but now when I try to print 1 -1 It is not plotted this way, in the layout sometihg that have a lenght of 100 m  when I plot It is 85 m aprox... 

 

Help!  How can I make this to plot the same lenght is in layout? 

Mentor
odoshi
Posts: 244
Registered: ‎06-05-2006
Message 2 of 7 (181 Views)

Re: Problem with scale to plot

01-06-2013 06:18 PM in reply to: sakuramukuro

The viewport properties should have Standard Scale and Annotation Scale both = 40. In the Plot dialog, set What to Plot = Layout and scale 1:1.

 

 

Mike Caruso
Autodesk Certified Instructor - Civil 3D Autodesk Certified Professional 2014, 2015
www.civil3d.guru - Are you ready to be a Guru?
-------------------------------------------
Rockin' Civil 3D 2015 on a 13-inch MacBook Air | Intel i5 | 4GB RAM | 128GB SSD | Intel HD5000
Member
sakuramukuro
Posts: 4
Registered: ‎01-03-2013
Message 3 of 7 (173 Views)

Re: Problem with scale to plot

01-06-2013 07:58 PM in reply to: odoshi

The drawing dissapears from the viewport when I do that, and you mean, these options that I am displaying in the picture, because I can not set 40 ?  :smileysad:   

Valued Mentor
KirkNoonan
Posts: 453
Registered: ‎09-23-2008
Message 4 of 7 (147 Views)

Re: Problem with scale to plot

01-07-2013 04:51 AM in reply to: sakuramukuro

Set your viewport to display what you want to see. Then go to the Eexpress Tools tab -> Layout and List Viewport Scale. That should give you an idea of what the viewport scale needs to be set to in order to plot correctly. Set that scale accordingly. You should usually plot at 1:1. It sounds like you might need to adjust your styles and/or annotative scale to work with the viewport scale.

*Expert Elite*
AllenJessup
Posts: 6,100
Registered: ‎05-21-2003
Message 5 of 7 (142 Views)

Re: Problem with scale to plot

01-07-2013 05:05 AM in reply to: sakuramukuro

Things seem a little confused here. You said you set your VP Scale to 40 but mention a 100 m line. You don't say 40 what, but 40 sounds like an Imperial scale. Unless you're at 1/10 of a 400 scale. When you measure the 100 m line as 85 m. What type of scale are you using to measure it?

 

The Metric scale closest to an Imperial 1" = 40' scale is a 500 scale.

 

Are your labels Mtext, Dimensions or Civil 3D labels?

*Pro
dgordon
Posts: 1,474
Registered: ‎12-14-2006
Message 6 of 7 (137 Views)

Re: Problem with scale to plot

01-07-2013 05:26 AM in reply to: sakuramukuro

This is what a 40 scale viewport properties box should look like.

 

to make a view 40 scale you click into floating model space and type in at the command line zoom [enter] 1/40xp [enter]

 

the [enter] part is just hitting the enter key on the keyboard.   make sure the viewport is not locked before trying to change the view scale.

 

40 scale vp settings

Dan

Civil 3D 2013
Win 7 Pro x64
Intel Xeon 2.0GHz
12Gb Ram
ATI Firepro 4800
Dell T5500
www.preinnewhof.com
*Expert Elite*
troma
Posts: 2,524
Registered: ‎05-21-2008
Message 7 of 7 (118 Views)

Re: Problem with scale to plot

01-07-2013 08:31 AM in reply to: sakuramukuro

Check the units in the page setup for your layout.  If you're in metric, this should be mm.  If often gets reset to inches if you are using inch-size paper.  (Obviously if your layout is in inches, this should be inches too.  Just make sure it matches your paperspace units.)

 

plot.png


Credit where credit is due! Give kudos or accept as solution whenever you can.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!