AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
*Expert Elite*
AllenJessup
Posts: 6,173
Registered: ‎05-21-2003
Message 1 of 11 (192 Views)
Accepted Solution

Points no longer Drag.

192 Views, 10 Replies
01-27-2012 09:11 AM

After a certain time this morning no points I create will Drag or even show the grips to be dragged. I had thought I'd done something to the Point Label Style because I'd change the one I was using at about that time. But I've changed the Point Label Style to many others. Some that I never use like Standard. I've tried thawing and turning on all the layers. I've made sure the points aren't locked or the labels pinned.

 

All the point in the drawing that were created weeks or months ago can still be dragged. The one funny exception is one point I had created and dragged just minutes before I noticed the problem will no longer Drag. It still shows in it's dragged location but I can't change it.

 

I've Audited the drawing, restarted Civil 3D and re-booted my computer twice.

 

I'm hoping I'm missing something simple.

 

Allen

Civil 3D 2011, Version 2, Raster Design 2011
Windows 7 Pro, 64 bit

Dell Precision T7400, Xenon X5460, 3.2 GHz, 4 GB Ram
NVIDIA Quadro FX 4600, 768MB

I inserted the drawing in to a fresh one from a template and there is no trouble dragging the Point Labels now. I do notice that in the Panorama using Edit Points I don't see any elevation for a Point created with no elevation. But in the Prospector, when viewing the Point Group, I see an elevation of 0.00 for these points.

 

Allen

Valued Mentor
stacy.dunn
Posts: 386
Registered: ‎10-03-2008
Message 2 of 11 (189 Views)

Re: Points no longer Drag.

01-27-2012 09:24 AM in reply to: AllenJessup

Check to see if you point or point label layers are locked.

Stacy Dunn
*Expert Elite*
AllenJessup
Posts: 6,173
Registered: ‎05-21-2003
Message 3 of 11 (187 Views)

Re: Points no longer Drag.

01-27-2012 09:27 AM in reply to: stacy.dunn

Thanks. I should have included that in the already tried list. I tried unlocking all the layers and that didn't help.

 

Allen

*Expert Elite*
AllenJessup
Posts: 6,173
Registered: ‎05-21-2003
Message 4 of 11 (173 Views)

Re: Points no longer Drag.

01-27-2012 11:13 AM in reply to: AllenJessup

I created a new drawing form out tamplate. No problem there. I copied some of the problem points to the new drawing and I could Drag them there. I even replace the Point Label Style in the new drawing with the modified one from the problem drawing and still had not problem.

 

It looks like it's only in this one drawing. Probably some setting I don't know of or don't remember. I'm attaching a simplified drawing with the problem points and some that behave correctly. I tried creating new points in this drawing and they still don't drag.

 

I can't post the drawing. I can't get it under 2MB even with only 7 points in it.

 

Allen

*Expert Elite*
Jeff_M
Posts: 4,510
Registered: ‎07-22-2003
Message 5 of 11 (171 Views)

Re: Points no longer Drag.

01-27-2012 11:22 AM in reply to: AllenJessup

Send it direct to me if you'd like... miff AT sonic DOT net

Jeff_M, also a frequent Swamper
*Expert Elite*
AllenJessup
Posts: 6,173
Registered: ‎05-21-2003
Message 6 of 11 (169 Views)

Re: Points no longer Drag.

01-27-2012 11:27 AM in reply to: Jeff_M

Thanks, Jeff. It's on it's way.

 

Allen

*Expert Elite*
Jeff_M
Posts: 4,510
Registered: ‎07-22-2003
Message 7 of 11 (161 Views)

Re: Points no longer Drag.

01-27-2012 12:33 PM in reply to: AllenJessup

Allen,

There are 1656 points still in the drawing....7 were displayed, the other's Primary PG is the All Points No Display.

 

I don't know why this is happening in this drawing, but if you give the points with no elevation a valid elevation everything works as it should. Now, you SHOULD be able to create points with no elevation, I do all the time as I'm sure you do. But something in this drawing is making unelevated points act funky. I'll have some more time over the weekend to see if I can figure out why. 

Jeff_M, also a frequent Swamper
*Expert Elite*
AllenJessup
Posts: 6,173
Registered: ‎05-21-2003
Message 8 of 11 (158 Views)

Re: Points no longer Drag.

01-27-2012 12:40 PM in reply to: Jeff_M

Jeff,

 

Sorry about the points. I'm trying to move too fast since I really didn't have time to diagnose a problem today. Sent a stakeout plan out that looked horrible. But should get the job done. I'll be looking at this over the weekend myself. What I'll probably end up doing is inserting this drawing in a new one from a template to see if that fixes it.

 

A small rant. It would be nice if there weirdnesses showed up when I wasn't trying to push something out the door!

 

Thanks for the tip on the elevations!!

 

Allen

*Expert Elite*
AllenJessup
Posts: 6,173
Registered: ‎05-21-2003
Message 9 of 11 (152 Views)

Re: Points no longer Drag.

01-27-2012 01:00 PM in reply to: Jeff_M

I just wanted to confirm that if I add any elevation [even 0] to the points they will drag. If I remove the elevation from one of the point that worked. They stop dragging.

 

Allen

*Expert Elite*
AllenJessup
Posts: 6,173
Registered: ‎05-21-2003
Message 10 of 11 (127 Views)

Re: Points no longer Drag.

01-29-2012 05:25 PM in reply to: AllenJessup

I inserted the drawing in to a fresh one from a template and there is no trouble dragging the Point Labels now. I do notice that in the Panorama using Edit Points I don't see any elevation for a Point created with no elevation. But in the Prospector, when viewing the Point Group, I see an elevation of 0.00 for these points.

 

Allen

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.