AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Member
stevejames5886
Posts: 5
Registered: ‎01-30-2012
Message 1 of 3 (183 Views)
Accepted Solution

Points in drawing coverts to mm

183 Views, 2 Replies
02-26-2013 10:11 AM

I have imported a fieldbook Civil 3D and the co-ordinates all look in the point file. But when I insert them in to the drawing they are converted to mm (decimal shift 3 to the right).  I can not seem to change this.  I opened a new drawing made sure the drawing units were meters etc etc, and still the drawing come in and are moved to mm positions. The point file still shows everything is correct in meters and I even click on the point in the drawing and list it and it lists correct in meters.  But the co-ordinates are in mm inside the drawing. Dimensions between them is in mm also.

How can I fix this?

 

Thanks in advance

Steve 

*Expert Elite*
Jay_B
Posts: 2,282
Registered: ‎09-15-2010
Message 2 of 3 (175 Views)

Re: Points in drawing coverts to mm

02-26-2013 10:35 AM in reply to: stevejames5886

Check the "Ambient Settings" Tab of drawing settings under "Coordinate". Is it set to mm?

 

Feature commands can override the Ambient Settings so check the "Point" Feature Settings for any overrides.

Jay

C3D 2014 SP2
Win 7 Professional 64 Bit
Member
stevejames5886
Posts: 5
Registered: ‎01-30-2012
Message 3 of 3 (127 Views)

Re: Points in drawing coverts to mm

02-28-2013 10:34 AM in reply to: Jay_B

That worked, thanks!

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.