AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Distinguished Contributor
110 Posts
2 Kudos
Registered: ‎11-20-2008
Post 1 of 3

Pipes in Profile Display Incorrectly

159 Views, 2 Replies
09-17-2013 11:06 AM

Not a big issue, but I was just curious to know what I am looking at.  I have drawn in essentially a sewer pressure pipe (using gravity part network because I don't have time to setup the other) and I am using PVC pipe and null structures at the joints.  I created the pipe network from a feature line with verticies at the grade breaks and every 10'.  As you can see in the picture the pipes are lining up but I have these straggling lines on the profile.  Any idea what this is and maybe how to get this fixed.  No a pressing issue, just curious.  Thanks!

Autodesk 2015 Infrastructure Design Suite - Premium
Windows 7 Professional, x64, Intel Xeon W3350 3.07GHz, 12GB Ram, NVidia Quadro 4000
*Expert Elite*
2,770 Posts
461 Kudos
Registered: ‎09-15-2010
Post 2 of 3

Re: Pipes in Profile Display Incorrectly

09-17-2013 11:16 AM in reply to: nkg2

Possibly the "Pipe End Lines" display is on in the "Profile" view direction of the pipe style in use.

Jay

C3D 2014 SP2
Win 7 Professional 64 Bit
Distinguished Contributor
110 Posts
2 Kudos
Registered: ‎11-20-2008
Post 3 of 3

Re: Pipes in Profile Display Incorrectly

09-17-2013 11:23 AM in reply to: Jay_B

Yeah I checked the style for both the null structure and the pipe ends and both are turned off.   Kind of bizarre.

Autodesk 2015 Infrastructure Design Suite - Premium
Windows 7 Professional, x64, Intel Xeon W3350 3.07GHz, 12GB Ram, NVidia Quadro 4000
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post