AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Distinguished Contributor
nkg2
Posts: 110
Registered: ‎11-20-2008
Message 1 of 3 (158 Views)

Pipes in Profile Display Incorrectly

158 Views, 2 Replies
09-17-2013 11:06 AM

Not a big issue, but I was just curious to know what I am looking at.  I have drawn in essentially a sewer pressure pipe (using gravity part network because I don't have time to setup the other) and I am using PVC pipe and null structures at the joints.  I created the pipe network from a feature line with verticies at the grade breaks and every 10'.  As you can see in the picture the pipes are lining up but I have these straggling lines on the profile.  Any idea what this is and maybe how to get this fixed.  No a pressing issue, just curious.  Thanks!

Autodesk 2015 Infrastructure Design Suite - Premium
Windows 7 Professional, x64, Intel Xeon W3350 3.07GHz, 12GB Ram, NVidia Quadro 4000
*Expert Elite*
Jay_B
Posts: 2,732
Registered: ‎09-15-2010
Message 2 of 3 (150 Views)

Re: Pipes in Profile Display Incorrectly

09-17-2013 11:16 AM in reply to: nkg2

Possibly the "Pipe End Lines" display is on in the "Profile" view direction of the pipe style in use.

Jay

C3D 2014 SP2
Win 7 Professional 64 Bit
Distinguished Contributor
nkg2
Posts: 110
Registered: ‎11-20-2008
Message 3 of 3 (143 Views)

Re: Pipes in Profile Display Incorrectly

09-17-2013 11:23 AM in reply to: Jay_B

Yeah I checked the style for both the null structure and the pipe ends and both are turned off.   Kind of bizarre.

Autodesk 2015 Infrastructure Design Suite - Premium
Windows 7 Professional, x64, Intel Xeon W3350 3.07GHz, 12GB Ram, NVidia Quadro 4000
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.