AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Active Member
walkah21
Posts: 7
Registered: ‎06-21-2013
Message 1 of 9 (660 Views)

Pipe structure not correct in profile view

660 Views, 8 Replies
09-06-2013 11:49 AM

Every structure for my Sanitary pipe network is showing up properly in the profile view except the last 2.  They're showing as rectangles when they should have the cone on top.  I've checked the properties of the correct ones and the incorrect ones and they're the same style.  I looked at the parts and I couldn't see anything wrong with them.  In the screenshot you can see that the 3 manholes on the left are the correct kind with the cone whereas the 2 on the right are just rectangles.  Thanks in advanced!

Mentor
john.mckenzie
Posts: 224
Registered: ‎12-19-2006
Message 2 of 9 (655 Views)

Re: Pipe structure not correct in profile view

09-06-2013 11:53 AM in reply to: walkah21

quick thought off the top of my head. If they are the same style but not showing the cone, I ask myself this question.

 

is there enough vertical distance to fit a cone section?

Mentor
john.mckenzie
Posts: 224
Registered: ‎12-19-2006
Message 3 of 9 (652 Views)

Re: Pipe structure not correct in profile view

09-06-2013 11:57 AM in reply to: john.mckenzie

In the screen shot it looks like pipes running deep and pipes running shallow with the deeper ones labelled.

is this true? Not exactly sure what I am looking at.

Active Member
walkah21
Posts: 7
Registered: ‎06-21-2013
Message 4 of 9 (646 Views)

Re: Pipe structure not correct in profile view

09-06-2013 12:07 PM in reply to: john.mckenzie

Sorry, the upper pipes belong to another network in the same road (water lines). You can ignore those ones.  The profile has a vertical exaggeration of 10 so the manholes really aren't as long as they look.  As far as the clearance, let me play with the profile surface and see what happens. Good thought.

 

Edit: Nope, didn't change anything. I thought this problem got solved months ago because I remember going through this same headache, but apparently it didn't.

Mentor
john.mckenzie
Posts: 224
Registered: ‎12-19-2006
Message 5 of 9 (638 Views)

Re: Pipe structure not correct in profile view

09-06-2013 12:12 PM in reply to: walkah21

OK,

 

So the cone sections extend to the FG Rim matches the FG. The ones without cones do not extend to the FG and the cone sections are missing. the structure is also not labelled.

 

Are these 2 structures causing more isues than just not showing the cone sections or are the rims in the right place and they label fine and are just not labelled.

 

I  know, 10 zillion quiestions and no resolution in sight. Sorry.

Mentor
john.mckenzie
Posts: 224
Registered: ‎12-19-2006
Message 6 of 9 (635 Views)

Re: Pipe structure not correct in profile view

09-06-2013 12:14 PM in reply to: john.mckenzie

I am trying to determine if there is more wrong here than meets the eye.

 

Rim elev correct? Just no cone

able to label? just didn't do it yet.

Active Member
walkah21
Posts: 7
Registered: ‎06-21-2013
Message 7 of 9 (611 Views)

Re: Pipe structure not correct in profile view

09-06-2013 02:02 PM in reply to: john.mckenzie

I'm assuming all elevations are correct.  I didn't design the pipe network, one of our PE's did - he also did the surface and corridor for the road that these belong to.  They can be labeled, I just didn't have them labeled yet.  Would simply copying a correct manhole and replacing the incorrect ones with a correct one work?

*Expert Elite*
Jay_B
Posts: 2,732
Registered: ‎09-15-2010
Message 8 of 9 (598 Views)

Re: Pipe structure not correct in profile view

09-06-2013 02:58 PM in reply to: walkah21

It's possible that the 2 structures on the end aren't using the Same "Structure Part".

 

A simple way of verifying if they are different is to:

 

1. Select a correct Structure in plan view>Contextual Ribbon>Modify Panel>Swap Part> Structure Part Size is displayed.

 

2. Select an incorrect Structure in plan view>Contextual Ribbon>Modify Panel>Swap Part> If different than correct structure part size, select the correct part size here and choose OK.

The part will be swapped to the desired structure part.

 

Jay

C3D 2014 SP2
Win 7 Professional 64 Bit
Active Member
walkah21
Posts: 7
Registered: ‎06-21-2013
Message 9 of 9 (590 Views)

Re: Pipe structure not correct in profile view

09-06-2013 04:01 PM in reply to: Jay_B

I looked at this as well and they are both using "48 inch Cylindrical Structure".  I'm completely baffled by what's going on here.  One would think that deleting the manhole from plan view and putting a new on on the network would fix it, but that didn't even work.  Kind of makes me wonder if the surface has something to do with it like has been mentioned.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.