AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Distinguished Contributor
cloquet
Posts: 108
Registered: ‎09-06-2006
Message 1 of 4 (246 Views)

Pipe Network Problem

246 Views, 3 Replies
01-09-2012 11:12 AM

I am having problems with my pipe lines in the plan view, the lines are being cut off at the structures. And in cases where the segment is shorter, disappearing all together. It's only happening on some networks and it did not draw out like this originally. I tried regen and it doesn't fix the problem. The pipes also are still connected. Anyone else have this problem or know how to fix it?

*Expert Elite*
wfberry
Posts: 1,886
Registered: ‎09-05-2006
Message 2 of 4 (233 Views)

Re: Pipe Network Problem

01-09-2012 12:26 PM in reply to: cloquet

Try changing your drawing scale and see what happens.

 

Bill

 

Also, look at the information I have included below.  It is quite easy, use the "My Settings" above right.

Active Member
rhouze
Posts: 7
Registered: ‎01-12-2012
Message 3 of 4 (202 Views)

Re: Pipe Network Problem

01-12-2012 07:36 AM in reply to: cloquet

Go to the structure properties and select the structure style.  On the plan tab there is a toggle box at the bottom for part masking.  Uncheck this box and that should fix your problem.

Win 7 x 64 8GB RAM
NVIDIA Quadro FX 880M
Civil 3D 2011 SP2
Distinguished Contributor
cloquet
Posts: 108
Registered: ‎09-06-2006
Message 4 of 4 (199 Views)

Re: Pipe Network Problem

01-12-2012 07:40 AM in reply to: cloquet

Thanks, that worked.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.