AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Distinguished Contributor
annw2
Posts: 1,263
Registered: ‎03-07-2006
Message 1 of 2 (121 Views)

parcel settings not plotting correctly in 2012

121 Views, 1 Replies
12-31-2012 01:50 PM

I either have bad settings or have found a bug in 2012 when plotting parcels.

 

I have a P-drain Parcel setting for major drainage areas - I set the display to the C-PROP-BNDY layer which seems to be OOB for the entire 'property'.  I create the parcels from poly lines on the P-DRAIN-AREA layer.

 

The parcels go to the C-PROP layer.  My problem is that I can't seem to get the property lines to plot.  I try to set C-PROP-BNDY to the correct color, yet when I plot, the lines don't show.  C-PROP is on.

 

 

Ann Wingert, P.E.
*Pro
dgordon
Posts: 1,472
Registered: ‎12-14-2006
Message 2 of 2 (86 Views)

Re: parcel settings not plotting correctly in 2012

01-02-2013 05:58 AM in reply to: annw2

Are there any non-plottable layers in the drawing?

 

Are the parcel lines turned on in model and plan in the parcel line style?

 

Does this happen if you pull up the drawing on another computer?

 

Can you post a sample drawing with just a simple rectangular parcel using the same parcel style?

Dan

Civil 3D 2013
Win 7 Pro x64
Intel Xeon 2.0GHz
12Gb Ram
ATI Firepro 4800
Dell T5500
www.preinnewhof.com
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.