AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Distinguished Contributor
annw2
Posts: 1,310
Registered: ‎03-07-2006
Message 1 of 2 (123 Views)

parcel settings not plotting correctly in 2012

123 Views, 1 Replies
12-31-2012 01:50 PM

I either have bad settings or have found a bug in 2012 when plotting parcels.

 

I have a P-drain Parcel setting for major drainage areas - I set the display to the C-PROP-BNDY layer which seems to be OOB for the entire 'property'.  I create the parcels from poly lines on the P-DRAIN-AREA layer.

 

The parcels go to the C-PROP layer.  My problem is that I can't seem to get the property lines to plot.  I try to set C-PROP-BNDY to the correct color, yet when I plot, the lines don't show.  C-PROP is on.

 

 

Ann Wingert, P.E.
*Pro
dgordon
Posts: 1,474
Registered: ‎12-14-2006
Message 2 of 2 (88 Views)

Re: parcel settings not plotting correctly in 2012

01-02-2013 05:58 AM in reply to: annw2

Are there any non-plottable layers in the drawing?

 

Are the parcel lines turned on in model and plan in the parcel line style?

 

Does this happen if you pull up the drawing on another computer?

 

Can you post a sample drawing with just a simple rectangular parcel using the same parcel style?

Dan

Civil 3D 2013
Win 7 Pro x64
Intel Xeon 2.0GHz
12Gb Ram
ATI Firepro 4800
Dell T5500
www.preinnewhof.com
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!