AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Contributor
Scott Wolfe
Posts: 25
Registered: ‎11-12-2004
Message 1 of 3 (57 Views)

parcel segment not labeling

57 Views, 2 Replies
11-17-2004 01:19 PM
When I use the create parcel by layout and then use the add fixed line and and fixed curve method of creating a parcel, the segments will not label. They won't label if is tell it to automatically label or label parcel by segment or multiple sements.

The work around is to create parcel by object.

Scott Wolfe, PE
*Chakri Gavini
Message 2 of 3 (57 Views)

Re: parcel segment not labeling

11-17-2004 06:25 PM in reply to: Scott Wolfe
Another workaround is save the dwg (with parcels segments created by layout method) and reopen; you can label now single/multi-segment Will investigate into why it it not labeling to start with! Thanks Chakri "Scott Wolfe" wrote in message news:995652.1100726372993.JavaMail.jive@jiveforum1.autodesk.com... > When I use the create parcel by layout and then use the add fixed line and and fixed curve method of creating a parcel, the segments will not label. They won't label if is tell it to automatically label or label parcel by segment or multiple sements. > > The work around is to create parcel by object. > > Scott Wolfe, PE
Contributor
Scott Wolfe
Posts: 25
Registered: ‎11-12-2004
Message 3 of 3 (57 Views)

Re: parcel segment not labeling

11-17-2004 07:01 PM in reply to: Scott Wolfe
Thanks, That is a much better work around. I'll try that next time.

Scott Wolfe
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.