AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Distinguished Contributor
373 Posts
0 Kudos
Registered: ‎11-05-2003
Post 1 of 3
Accepted Solution

PARCEL creation weirditude

85 Views, 2 Replies
03-20-2014 09:30 AM

Our template has a list of layers.  Please note in the appended JPG the layers between 001_Deeds and 004_Raster: there is NO 003 sequence, nicht wahr?

 

 

LAYERS as set in TEMPLATE 20 Mar 2014.jpg

 

 

However, when we attempt to create a parcel, say, "from object," we receive the dialogue box shown below, proposing to set our parcel to a layer 003_Parcel, which as you have seen does not exist in the template layer list.  We can change this proposed layer to our preferred layer EACH TIME we create a parcel, but it takes time, and besides we can't figure out where this 003_Parcel layer even ORIGINATES.  However, once the parcel is created, we find that it has by the Holy Underdrawers of Mighty Odin been placed on said 003_Parcel layer  anyway, and worse, that this layer is now INSERTED INTO OUR LAYER LIST as well.   How may we be rid of this mysterious 003_Parcel layer?  It does not reside in any of the Parcel Command styles, nor is it locked into any of the parcel styles anywhere else.  Thanks!

 

LAYERS appearing in -Create Parcels- dialogue box 20 Mar 2014.jpg

 

 

Check the Drawing's (and your template) ObjectLayerSettings. The layers nshown here do not need to be in your drawing, but will be created if they aren't when that object type is created.

 

3-20-2014 10-02-38 AM.png

*Expert Elite*
4,614 Posts
917 Kudos
Registered: ‎07-22-2003
Post 2 of 3

Re: PARCEL creation weirditude

03-20-2014 10:04 AM in reply to: mcloughlin

Check the Drawing's (and your template) ObjectLayerSettings. The layers nshown here do not need to be in your drawing, but will be created if they aren't when that object type is created.

 

3-20-2014 10-02-38 AM.png

Jeff_M, also a frequent Swamper
Distinguished Contributor
373 Posts
0 Kudos
Registered: ‎11-05-2003
Post 3 of 3

Re: PARCEL creation weirditude

03-20-2014 11:25 AM in reply to: Jeff_M
Object Layer Settings was the demon! Many thanks!
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!