AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Contributor
aaronbarnhart2002
Posts: 13
Registered: ‎02-19-2009
Message 1 of 1 (175 Views)

Multileader with block plotting issues

175 Views, 0 Replies
05-10-2011 08:05 AM

Attached is a drawing containing various multileaders we use for callouts on our plans.  The most used one is the circle callout which uses a _TagCircle block.  If we create a new circle callout, the multileader plots fine.  If we copy the multileader to label a similar object, the resulting multileader plots the same color as the layer, as if it had a "none" plot style.  The block itself (i.e. not as part of a multileader) plots correctly, regardless if it is copied.  The other callouts (triangle, square, etc.) function correctly whether copied or not.  I cannot figure out what is difference is between the circle and the other callout blocks.  Our work-around is to put the blocks on a layer that is white, but that doesn't follow our company standards which calls for text layers to be typically yellow.  Also attached is our plot style, renamed to add a txt extension so it could be attached. Any ideas as to what I am missing? Thanks.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.