AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
*cwitzel
Message 1 of 4 (67 Views)

More install Problems

67 Views, 3 Replies
02-03-2004 12:59 PM
Everything was working fine not that long ago but now: I have created an admin image and applied the patch at this time. No no matter where I place the admin imkage I get a message saying I need to shorten the path. this installs to H:\Misc I can't get much shorter than that. So instead of the shortcut I have just been double clicking the MSI file. Everyhting installs fine but I can't get it to authorize. I have LDD 2004 and CD 2004 both authorized. Thanks for any help, Conan Witzel
*cwitzel
Message 2 of 4 (67 Views)

Re: More install Problems

02-03-2004 01:02 PM in reply to: *cwitzel
Forgot to mention. Network install. NW has been updated. Thanks, Conan "cwitzel" wrote in message news:40200b7c$1_2@newsprd01... > Everything was working fine not that long ago but now: > > I have created an admin image and applied the patch at this time. > > No no matter where I place the admin imkage I get a message saying I need to > shorten the path. this installs to H:\Misc I can't get much shorter than > that. > > So instead of the shortcut I have just been double clicking the MSI file. > > Everyhting installs fine but I can't get it to authorize. I have LDD 2004 > and CD 2004 both authorized. > > Thanks for any help, > > Conan Witzel > >
*Matt Osborn
Message 3 of 4 (67 Views)

Re: More install Problems

02-04-2004 07:21 AM in reply to: *cwitzel
Please read the thread "Service Pack 1 Network Install MSP Problem" from 1/29/04 for the answer to your problem. Matt "cwitzel" wrote in message news:40200b7c$1_2@newsprd01... > Everything was working fine not that long ago but now: > > I have created an admin image and applied the patch at this time. > > No no matter where I place the admin imkage I get a message saying I need to > shorten the path. this installs to H:\Misc I can't get much shorter than > that. > > So instead of the shortcut I have just been double clicking the MSI file. > > Everyhting installs fine but I can't get it to authorize. I have LDD 2004 > and CD 2004 both authorized. > > Thanks for any help, > > Conan Witzel > >
*Isaac Rodriguez
Message 4 of 4 (67 Views)

Re: More install Problems

02-04-2004 07:29 AM in reply to: *cwitzel
Are you moving the Admin image by hand to the new location? I believe this doesn't work and was a problem discovered by QA, which I am not sure it was documented in the readme. There is a previous thread in the newsgroup with the title "Service Pack 1 Network Install problems" where Matt, one of our QA engineers, describes step by step the process of applying SP1 to an Admin image. You may want to take a look at that thread. Also, you may want to try to create a new admin image from scratch and applying the patch to it. Thanks for reading. -- Isaac Rodriguez ================================ Software Engineer Autodesk, Inc. "cwitzel" wrote in message news:40200b7c$1_2@newsprd01... > Everything was working fine not that long ago but now: > > I have created an admin image and applied the patch at this time. > > No no matter where I place the admin imkage I get a message saying I need to > shorten the path. this installs to H:\Misc I can't get much shorter than > that. > > So instead of the shortcut I have just been double clicking the MSI file. > > Everyhting installs fine but I can't get it to authorize. I have LDD 2004 > and CD 2004 both authorized. > > Thanks for any help, > > Conan Witzel > >
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.