AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Active Member
7 Posts
0 Kudos
Registered: ‎12-17-2012
Post 1 of 7

Missing Profile lines

576 Views, 6 Replies
12-17-2012 09:09 AM

I created a profile showing original ground and included superimposed profiles and an offset of the og line. Now when I open the drawing, the profile lines are gone. The grid is there, all of the profiles are listed under the alignment but they are not showing up. All of the styles are on and I've turned all layers on. I've tried to regenall and recover the drawing but the profile lines are not showing in the grid. Does anyone have any idea of how to fix this?

*Expert Elite*
2,532 Posts
264 Kudos
Registered: ‎05-21-2008
Post 2 of 7

Re: Missing Profile lines

12-17-2012 11:40 AM in reply to: TrinaE

Double check: all layers on and thawed?

 

Can you try switching them to a different style?

 

Verify the surface is still there and in good shape, if it is gone, the profiles will be gone.


Credit where credit is due! Give kudos or accept as solution whenever you can.

Active Member
7 Posts
0 Kudos
Registered: ‎12-17-2012
Post 3 of 7

Re: Missing Profile lines

12-17-2012 01:33 PM in reply to: troma

I tried everything you suggested but still nothing.

I cleaned up temp files and what not from my computer and eventually a RECOVER worked and I've managed to get the lines back today so maybe its a memory problem??

*Expert Elite*
2,532 Posts
264 Kudos
Registered: ‎05-21-2008
Post 4 of 7

Re: Missing Profile lines

12-18-2012 06:30 AM in reply to: TrinaE

I have heard that too many temp files causes strange glitches.  Sounds like this was one of them I guess.  Glad you got something to work anyway.


Credit where credit is due! Give kudos or accept as solution whenever you can.

*Expert Elite*
3,717 Posts
473 Kudos
Registered: ‎11-13-2006
Post 5 of 7

Re: Missing Profile lines

12-18-2012 07:12 AM in reply to: TrinaE

Had a similar issue here.

The surface was from a data shortcut, and everything appeared fine.

But we went and changed the display type to "triangles" (so we could visually see it) and it did not show up.

So we resynced the surface and then the surface showed up, but not the profiles.

Then we went to the profile view properties and changed each profile from "Dynamic" to "static", press Apply, then changed then back to Dynamic.

Then they showed up.

 

We repeated this a few times, because every time we'd save the DWG, and reopen it, the profiles were missing.

 

The actual  fix was to delete the original data shortcut for the surface, recreate it, and reattach this new DS to the profile drawing.

 

*Expert Elite*
2,799 Posts
288 Kudos
Registered: ‎07-09-2003
Post 6 of 7

Re: Missing Profile lines

12-18-2012 07:55 AM in reply to: TrinaE
Another thing to try, do they show up in a new profile view?
Matt Kolberg
Cansel - Autodesk Division
http://www.cansel.ca/
*Expert Elite*
3,717 Posts
473 Kudos
Registered: ‎11-13-2006
Post 7 of 7

Re: Missing Profile lines

12-18-2012 11:05 AM in reply to: mathewk

mathewk wrote:
Another thing to try, do they show up in a new profile view?

In my case, they did not - which led me to explore which of the two source objects (alignment or surface) was not really there.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post