AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Mentor
doben
Posts: 179
Registered: ‎06-09-2007
Message 1 of 4 (201 Views)

Line / Curve Labels

201 Views, 3 Replies
12-13-2009 03:52 PM
I was labeling some geometry - the distance shown on the line and tags for the arcs. I used Multiple Segment to add the labels but found that when there were line segments between curves, the curve numbering would jump ahead as if the line were a curve.
I then created some new geometry and again used Multiple Segment, but this time it didn't skip ahead whenever there was a line segment.
Thinking all was well and good, I decided to create and label some more geometry - this time it jumped ahead with the curve labeling whenever there was a line. After experimenting further it seemed to be hit and miss.
Is this a bug? Anyone else experienced this? I'm using C3D 2009.
*wfb
Message 2 of 4 (201 Views)

Re: Line / Curve Labels

12-14-2009 04:33 AM in reply to: doben
1. General Labels?
2. Alignment Labels?
3. Parcel Labels?

Have you done a repair of your installation?

Did you check the actual style to see how it is configured? Did someone
else work on your template?
I don't recall anyone having your problems.

Bill

wrote in message news:6304124@discussion.autodesk.com...
I was labeling some geometry - the distance shown on the line and tags for
the arcs. I used Multiple Segment to add the labels but found that when
there were line segments between curves, the curve numbering would jump
ahead as if the line were a curve.
I then created some new geometry and again used Multiple Segment, but this
time it didn't skip ahead whenever there was a line segment.
Thinking all was well and good, I decided to create and label some more
geometry - this time it jumped ahead with the curve labeling whenever there
was a line. After experimenting further it seemed to be hit and miss.
Is this a bug? Anyone else experienced this? I'm using C3D 2009.
Mentor
doben
Posts: 179
Registered: ‎06-09-2007
Message 3 of 4 (201 Views)

Re: Line / Curve Labels

12-14-2009 06:40 AM in reply to: doben
It was general labels I was using, but the same thing happens with parcel labels
I think I have resolved the problem: if lines and arcs are drawn then converted to a pline, the labeling will usually work. However if "Rpoly" is used to reverse the pline direction or if the pline is exploded, a corner re-filleted then changed back to a pline and re-labeled the numbering sometimes goes wonky.
Just thinking out loud on the topic of labels, when circles are selected for the border around labels why does C3D not allow for a fixed radius to be selected rather than border offset? This results in various sized circles around the tags. To get around this I use a block.
Active Contributor
cvc-it-mb
Posts: 48
Registered: ‎10-20-2006
Message 4 of 4 (61 Views)

Re: Line / Curve Labels

11-07-2013 04:21 PM in reply to: doben
Years later and this is still a bug in Civil 3D.... Sad.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.