AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Contributor
robert.thomson
Posts: 19
Registered: ‎07-06-2007
Message 1 of 7 (419 Views)

Lidar Tutorial - Problem with Style Selection

419 Views, 6 Replies
05-31-2012 12:43 PM

In the Tutorial: Working with Point Clouds, Exercise 2 choosing the point style "Lidar Point Classification" doesn't change anything.  I should be seeing the points colored according to classification but instead all points just revert to gray.

Product Support
Matt_Haokip
Posts: 102
Registered: ‎05-27-2011
Message 2 of 7 (388 Views)

Re: Lidar Tutorial - Problem with Style Selection

06-05-2012 01:37 PM in reply to: robert.thomson

Hi Robert,

 

It appears that you might have missed one of the steps in the tutorial as I do not see any issue with it, after applying the point could style, the program shows all the elevation ranges based on the color scheme.  Make sure that you select Elevation Ranges for the Point Cloud Style within the Information tab and Apply and from the Elevation Ranges tab, you click Reset from style and Apply and OK to the window.

 

Below is the link to the screenshot of my Civil 3D 2013: http://www.screencast.com/t/RVqBKbXfrLm

 

Thanks,

If my post answers your question, please mark it as an Accepted Solution, so that others can find answers quickly!



Matt Haokip
Contributor
robert.thomson
Posts: 19
Registered: ‎07-06-2007
Message 3 of 7 (370 Views)

Re: Lidar Tutorial - Problem with Style Selection

06-07-2012 07:37 AM in reply to: Matt_Haokip

It's not the Elevation Ranges style I'm having problems with.  It works just fine.  It's the Lidar Point Classification style.

 

I'll try and run through the entire exercise sometime soon but we are quite busy here.

Mentor
randcdavidson
Posts: 228
Registered: ‎06-07-2010
Message 4 of 7 (298 Views)

Re: Lidar Tutorial - Problem with Style Selection

10-25-2012 11:37 AM in reply to: robert.thomson

Robert. Ever get an answer to this? Saw that it was back in June then the Autodesk Tech bailed on the problem. I have had the same issue with the Lidar classification color not working.

Contributor
robert.thomson
Posts: 19
Registered: ‎07-06-2007
Message 5 of 7 (284 Views)

Re: Lidar Tutorial - Problem with Style Selection

10-26-2012 06:20 AM in reply to: randcdavidson
No, I didn't. Glad to know it's just not me!
Active Contributor
jeremy.2012
Posts: 34
Registered: ‎03-12-2012
Message 6 of 7 (225 Views)

Re: Lidar Tutorial - Problem with Style Selection

12-11-2012 08:24 AM in reply to: robert.thomson

Yeah Autodesk definitely dropped the ball on this one.  It'd be something if it hadn't worked in 2012, but it did.  Now whenever I have to do LiDAR work, I have to go back and use 2012.  Autodesk, hopefully you get your stuff straight for 2014

New Member
sbutler
Posts: 2
Registered: ‎10-25-2012
Message 7 of 7 (190 Views)

Re: Lidar Tutorial - Problem with Style Selection

01-01-2013 03:30 PM in reply to: jeremy.2012
I don't see the LIDAR Point Classification, Point Cloud Style working either, just grey no color variation. Yes the Elevation Ranges, Point Cloud Style display correctly but not LIDAR. So point clouds are not fully supported in Civil 3D 2013? Frustrating tutorial.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.