AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Member
ccampttu
Posts: 3
Registered: ‎02-21-2006
Message 1 of 3 (514 Views)

Layers do not print

514 Views, 2 Replies
04-10-2008 05:20 AM
We are trying to plot a drawing that includes both xref items and linework in model space. We can see all the items in model space and in paper space. when we try to print (or print preview) most of the information in the file does not show up. all layers are set to print, there are no layer overrides (lman), and nothing is drawn on the defpoints layer. I cannot figure out why we can not print this. Please let me know if there are any other ideas for why items would not print.

Thanks
*Brad
Message 2 of 3 (514 Views)

Re: Layers do not print

04-10-2008 09:28 AM in reply to: ccampttu
Seen this happen in regular AutoCAD. Check the plot style to see if the
lines are set to pure white and therefore look like they are not printing.
It is possible for a color to get set that way. I actually had the reverse
where I could not see lines in model space because someone was using pure
black and I had a black background.

Brad

wrote in message news:5900428@discussion.autodesk.com...
We are trying to plot a drawing that includes both xref items and linework
in model space. We can see all the items in model space and in paper space.
when we try to print (or print preview) most of the information in the file
does not show up. all layers are set to print, there are no layer overrides
(lman), and nothing is drawn on the defpoints layer. I cannot figure out
why we can not print this. Please let me know if there are any other ideas
for why items would not print.

Thanks
New Member
dgalentine
Posts: 2
Registered: ‎03-06-2008
Message 3 of 3 (514 Views)

Re: Layers do not print

04-10-2008 11:07 AM in reply to: ccampttu
We've had problems in 2008 with revised xrefs keeping non xref objects from plotting. Try setting the draw order of the xrefs to front. It seems backwards but it worked for us. You may also have to reload or reattach the xrefs.
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.