AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Distinguished Contributor
121 Posts
0 Kudos
Registered: ‎05-09-2008
Post 1 of 4

Layer filters stop working

222 Views, 3 Replies
01-22-2013 06:57 AM

I am using 2013 C3D with SP1. After I publish sheets using the sheet set manager my layer filters stop working (will not filter layers, it will just display the last layer filter used prior to running the sheet set manager). Any help on this is appreciated.

 

Thanks

*Expert Elite*
2,800 Posts
308 Kudos
Registered: ‎12-18-2002
Post 2 of 4

Re: Layer filters stop working

01-22-2013 09:01 AM in reply to: jak79

Do Layer Filters work if you set LAYERDLGMODE to 0?

 

 

Tim Corey, Owner
Delta Engineering Systems
Redding, CA
Autodesk Authorized Value-Added Reseller
Distinguished Contributor
121 Posts
0 Kudos
Registered: ‎05-09-2008
Post 3 of 4

Re: Layer filters stop working

01-22-2013 12:58 PM in reply to: tcorey

That appears to work if I change the setting on "Layerdlgmode" to 0. Problem now is that's not the way I want to run my layer properties manager window. I prefer to have it docked and using auto-hide.

 

Thanks for the reply.

*Expert Elite*
3,724 Posts
473 Kudos
Registered: ‎11-13-2006
Post 4 of 4

Re: Layer filters stop working

01-22-2013 01:15 PM in reply to: jak79
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!