AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Mentor
doben
Posts: 169
Registered: ‎06-09-2007
Message 1 of 12 (897 Views)
Accepted Solution

Lateral Pipe in Profile not Showing up

897 Views, 11 Replies
09-27-2012 05:28 PM

Hello,

I have created a pipe network and a couple of the manholes have laterals coming in at 90 degrees to the main line. I haven't been able to get these to show up in my profile views although they are listed in the manhole invert labels.

Any help is appreciated. 

*Expert Elite*
Jeff_M
Posts: 4,310
Registered: ‎07-22-2003
Message 2 of 12 (893 Views)

Re: Lateral Pipe in Profile not Showing up

09-27-2012 05:56 PM in reply to: doben

Make sure the Structure style is set to display the Structure Pipe Outlines in the Profile View Direction settings.

 

9-27-2012 5-51-18 PM.png

Jeff_M, also a frequent Swamper
Mentor
doben
Posts: 169
Registered: ‎06-09-2007
Message 3 of 12 (877 Views)

Re: Lateral Pipe in Profile not Showing up

09-28-2012 06:35 AM in reply to: Jeff_M

Hi Jeff,

Thanks for the response.

I discovered that I had "Enable Part Masking" checked. After unchecking the pipe displays. Now my mainline pipes extend into the manhole. (see attached).  I guess there's no way to display only the lateral pipe in the manhole.

BTW I'm using C3D 2012. 

*Expert Elite*
Jeff_M
Posts: 4,310
Registered: ‎07-22-2003
Message 4 of 12 (870 Views)

Re: Lateral Pipe in Profile not Showing up

09-28-2012 09:45 AM in reply to: doben

You should be able to use part masking (I do) and still see the lateral pipe.

 

9-28-2012 9-43-19 AM.png

 

Do you have the setting I mentioned in my first response set as I showed?

Jeff_M, also a frequent Swamper
Distinguished Mentor
castled071049
Posts: 823
Registered: ‎11-15-2005
Message 5 of 12 (842 Views)

Re: Lateral Pipe in Profile not Showing up

09-30-2012 05:44 PM in reply to: Jeff_M

I'm betting the OP intiated the "Draw Parts in Profile View" command and drew the laterals in the PV, rather than letting the manhole show them automatically using your technique. If so, take the laterals out of the profile view and let the manhole display them for you. In that manner you can use profile masking. 

Mentor
doben
Posts: 169
Registered: ‎06-09-2007
Message 6 of 12 (824 Views)

Re: Lateral Pipe in Profile not Showing up

10-01-2012 08:48 AM in reply to: castled071049

I did use "draw parts in profile view". I removed these as suggested they now display, however there is a 90 degree bend in the alignment and the pipes do not show up in this manhole if masking is on.  

Is there another way?

Thanks.

 

Distinguished Mentor
castled071049
Posts: 823
Registered: ‎11-15-2005
Message 7 of 12 (813 Views)

Re: Lateral Pipe in Profile not Showing up

10-01-2012 11:39 AM in reply to: doben

The lateral should still show up in the profile view, provided that it is connected to the manhole. Check to make sure the lateral shows up in the Structure properties Connected Pipes tab. Also, make sure the alignment PI is EXACTLY on the manhole's insertion point... sometimes that makes a difference. The last possibility is that the lateral pipe's invert is at some wildly erroneous elevation. 

 

Also, run an Audit and see if the lateral pipe is, for some reason, bogus and gets erased. 

Valued Mentor
Valued Mentor
sjg
Posts: 534
Registered: ‎09-29-2010
Message 8 of 12 (808 Views)

Re: Lateral Pipe in Profile not Showing up

10-01-2012 11:57 AM in reply to: doben
If I am understanding you correctly you just want to show the pipe entering the structure and not the pipe itself. Go into the profile view properties, pipe networks tab and next to the pipe in question make sure the Draw column is No. Once you set it to No, it should show up in the structure since your not drawing the actual pipe itself. Again make sure structure style in profile view has pipe outlines turned on.
Steve Goessling
Land Consultants
Civil3D 2013
Windows 7, 64 bit
Intel i7 2600 @ 3.40Ghz
16 GB RAM
Nvidia Quadro 600
*Expert Elite*
Jeff_M
Posts: 4,310
Registered: ‎07-22-2003
Message 9 of 12 (806 Views)

Re: Lateral Pipe in Profile not Showing up

10-01-2012 12:00 PM in reply to: doben

Are you able to post the drawing, or a link to download it from?

Jeff_M, also a frequent Swamper
Mentor
doben
Posts: 169
Registered: ‎06-09-2007
Message 10 of 12 (791 Views)

Re: Lateral Pipe in Profile not Showing up

10-01-2012 08:33 PM in reply to: Jeff_M

Thanks for the help.  I created a new drawing and made a pipe network using the same styles. and everything displays as it should.. 

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.