AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Distinguished Contributor
mcloughlin
Posts: 372
Registered: ‎11-05-2003
Message 1 of 2 (174 Views)
Accepted Solution

Land Parcel Analysis (bearings, distances, area) Inverse Reports in C3D 2014

174 Views, 1 Replies
03-13-2014 08:53 AM
Regarding descriptions of parcels of land, to get an inverse showing bearings, distances and area of a parcel we go: Toolspace Prospector> Sites> right-click [parcel name]> Export Analysis> Inverse Analysis, at which point we can save an inverse report textfile from which to create a description. This is all good, except that Civil 3D 2014 reports the resultant data with bearing seconds out to 1/100ths of a second (we prefer seconds alone), distances to thousandths of a food (we prefer hundredths) and, most oddly, in square feet only (in our part of USA, land is measured in ACRES to .001 acre). How do we change the default exported parcel analysis to fit our requirements? Doesn't seem to be accessible from the Settings portion of the Toolspace, and attempts to alter the General_Formating_Jscript.xsl file bring no joy. There must be a simpler way to get the standard parcel inverse reporting that we prefer, no? Thanks.

Toolspace->Settings->Right click root (drawing name) and select "Edit Drawing Settings"

 

Go to the Ambient Settings tab, here you will find the controlling settings for all civil objects and reports.

 

Under Angle, make sure you are set to Degree, Precision is set to 4, and Format is set to DD°MM'SS.SS"

Do the same for Direction

 

Under Area, set your units and precision accordingly

 

Under Distance set your units and precision accordingly.

 

When you have some time you should go through all these settings in your template drawing and make sure they reflect what you would like to see.

 

-Mark P.

Mentor
MarkPendergraft
Posts: 385
Registered: ‎06-27-2005
Message 2 of 2 (167 Views)

Re: Land Parcel Analysis (bearings, distances, area) Inverse Reports in C3D 2014

03-13-2014 09:47 AM in reply to: mcloughlin

Toolspace->Settings->Right click root (drawing name) and select "Edit Drawing Settings"

 

Go to the Ambient Settings tab, here you will find the controlling settings for all civil objects and reports.

 

Under Angle, make sure you are set to Degree, Precision is set to 4, and Format is set to DD°MM'SS.SS"

Do the same for Direction

 

Under Area, set your units and precision accordingly

 

Under Distance set your units and precision accordingly.

 

When you have some time you should go through all these settings in your template drawing and make sure they reflect what you would like to see.

 

-Mark P.

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.