AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Active Contributor
chrisdavis5201
Posts: 27
Registered: ‎05-07-2013
Message 1 of 4 (158 Views)
Accepted Solution

Labels not next to markers.

158 Views, 3 Replies
08-15-2013 03:24 PM

I seem to have a random, we'll say error for lack of a better term. I have a set of Point Styles with a Description Key set up for our survey points. When I import the points from a csv, I have 9 points that do not come in with the labels in the right spot. The label is supposed to sit next to the point style (see included image) Instead they sit 1 unit away. If you look at the included image you will see a point called COMH that is inserted correctly. Right above it is a point called WTMH that has the label coming in far to the right of the point style. Both the COMH and the WTMH have the same settings in the description key, and other than the block for the point, the same settings in the Point Style. I have completey re-written the description key, as well as re-created all the point styles, but this keeps happening. I have even re-created the block drawing and redefined the block in the dwt as well as an existing drawing. Is there something I am missing? Does anyone have a fix for this?

 

Thanks,

Chris M. Davis

 

P.S. I have added an image of the description key coding as well as the point style for the COMH andthe WTMH.

 

Actually I figured it out. Apparently my block drawings have "invisible" entities in them that get erased when I select all and remove the visible objects. Well at least I am really well versed at Description Key and Point Style creation. LOL

 

Thank you though.

*Expert Elite*
Jeff_M
Posts: 4,516
Registered: ‎07-22-2003
Message 2 of 4 (148 Views)

Re: Labels not next to markers.

08-15-2013 03:41 PM in reply to: chrisdavis5201

What are the label style settings? It would be far easier to troubleshoot if you could post a small dwg file with a few of these points inserted.

Jeff_M, also a frequent Swamper
Active Contributor
chrisdavis5201
Posts: 27
Registered: ‎05-07-2013
Message 3 of 4 (145 Views)

Re: Labels not next to markers.

08-15-2013 03:45 PM in reply to: Jeff_M

Actually I figured it out. Apparently my block drawings have "invisible" entities in them that get erased when I select all and remove the visible objects. Well at least I am really well versed at Description Key and Point Style creation. LOL

 

Thank you though.

*Expert Elite*
Jeff_M
Posts: 4,516
Registered: ‎07-22-2003
Message 4 of 4 (137 Views)

Re: Labels not next to markers.

08-15-2013 04:13 PM in reply to: chrisdavis5201

That was going to be the first thing I looked for, but trying to describe it sometimes confuses people.Glad you figured it out!

 

If you find a response which answers your question, please be sure to accept the actual post which helped you as the solution. (In this case it will be your own message.) This will help future searchers quickly find answers to their own questions. Thanks!

Jeff_M, also a frequent Swamper
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.