AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Contributor
25 Posts
0 Kudos
Registered: ‎06-05-2006
Post 1 of 6

Label Expressions

66 Views, 5 Replies
06-19-2006 07:00 AM
I set up an surface slope label expression which took the absolute value of the slope, then used that expression in a slope label style. When I created the expression, I incorrectly formatted the result as double rather than percent. When I change the format of the expression from double to percent in my drawing, the labels display correctly; however, if I close and reopen the drawing, the expression defaults back to double format, and the labels do not display correctly (until setting the expression back to percent).
Contributor
25 Posts
0 Kudos
Registered: ‎06-05-2006
Post 2 of 6

Re: Label Expressions

06-19-2006 07:02 AM in reply to: jfrazie2
of course, this is before installing SP1 or any Hotfixes... not willing to install those until Parcel Labels have been fixed. Message was edited by: jfrazie2
Contributor
25 Posts
0 Kudos
Registered: ‎06-05-2006
Post 3 of 6

Re: Label Expressions

06-22-2006 05:40 AM in reply to: jfrazie2
In fact, it appears that another label expression that I created defaulted to "double" format after closing and reopening the drawing... and I am sure that I created the expression with the "percent" format initially. Message was edited by: jfrazie2
Active Member
6 Posts
0 Kudos
Registered: ‎09-07-2006
Post 4 of 6

Re: Label Expressions

09-15-2006 03:23 PM in reply to: jfrazie2
I am having the same problem.... is this a bug or is there a way to get it to retain the format??
Distinguished Contributor
1,177 Posts
3 Kudos
Registered: ‎06-27-2005
Post 5 of 6

Re: Label Expressions

09-15-2006 03:35 PM in reply to: jfrazie2
Have you tried removing the expression from the style and then adding it back in after the format was changed?
*Dana Breig Probert
Post 6 of 6

Re: Label Expressions

09-15-2006 08:06 PM in reply to: jfrazie2
you can also just leave it double then add the % mark to the hard text of
your label style. i leave everything double.

--
Dana Breig Probert
http://civil3drocks.blogspot.com/
CADapult Ltd
Empowering Design With Innovative Solutions
www.cadapult.net
----------------------------------------------
wrote in message news:5331344@discussion.autodesk.com...
Have you tried removing the expression from the style and then adding it
back in after the format was changed?
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!