AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Valued Contributor
knmdk
Posts: 58
Registered: ‎11-20-2011
Message 1 of 1 (933 Views)

Jumpy cursor when running AutoCAD in Windows virtual machine using VMware Fusion

933 Views, 0 Replies
09-13-2012 07:55 AM

Hey there,

 

I've faced a jumpy cursor issue in AutoCAD (AutoCAD Civil 3D) recently. Since I've tried all solutions I've found over the Internet with no luck I'd like to contribute the solution.

 

Solution allpies ultimately to all versions of Autodesk products only in case you're running product in Windows (any version) virtual machine using VMware Fusion (any version) on OS X (any version). It has been tested with

— VMware Fusion 4 under OS X 10.7 Lion and Windows 7 Ultimate SP1 with AutoCAD 2011, AutoCAD 2013;

— VMware Fusion 4 under OS X 10.8 Mountain Lion and Windows 7 Ultimate SP1 with AutoCAD Civil 3D 2011, AutoCAD Civil 3D 2013;

— VMware Fusion 5 under OS X 10.8 Mountain Lion and Windows 7 Ultimate SP1 with AutoCAD Civil 3D 2013;

— VMware Fusion 5.0.1 under OS X 10.8.1 Mountain Lion and Windows 7 Ultimate SP1 with AutoCAD Civil 3D 2013

 

Open VMware Fusion preferences. In General tab select drop-down menu item and change it from "Always optimize mouse for games" to "Never optimize mouse for games". This is it! Absolutely no need to switch off Aero effects and do changes in AutoCAD settings.

 

Good luck!

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.