AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Active Member
office
Posts: 9
Registered: ‎05-16-2011
Message 1 of 3 (236 Views)
Accepted Solution

Issues loading images in C3D 2014

236 Views, 2 Replies
08-07-2013 12:29 AM

Hi,

 

when we are trying to load images (orthophoto), the process stucks in C3D 2014 as well as in ACAD 2014. In the previous releases it worked fine.

 

C3D 2014: I.18.0.0, HF1

ACAD 2014: I.18.0.0

 

Is there any kind of workaround or solution?!

 

Thx Christoph

Win7 64bit
HP z400 Workstation
ATI FirePro V4800
C3D2013

Hallo,

 

wie lädst Du die Images in Civil3D, per Befehl

  • _IMAGE oder
  • _MAPIINSERT oder
  • _MAPCONNECT

(mit purem AutoCAD ist es mir schon klar :smileywink: )

 

Wie groß sind die Bilder und welcher Dateityp?

Zwei Versuche mal vorweg:

a) versuche in ein anderes Rasterformat zu konvertieren (z.B: mit IrfanView) und dann probieren, ob das andere Format besser ladbar ist.

b) die Bilder einzeln laden, ev. hängt es ja an einem defekten Bild.

Wichtig auch dabei: lokaler Platz auf der Harddisk prüfen und die Dateianzahl im TEMP-ordner prüfen (zu viele Dateien können sich negativ auswirken)

 

- alfred -

*Expert Elite*
Alfred.NESWADBA
Posts: 9,366
Registered: ‎06-29-2007
Message 2 of 3 (229 Views)

Re: Issues loading images in C3D 2014

08-07-2013 01:04 AM in reply to: office

Hallo,

 

wie lädst Du die Images in Civil3D, per Befehl

  • _IMAGE oder
  • _MAPIINSERT oder
  • _MAPCONNECT

(mit purem AutoCAD ist es mir schon klar :smileywink: )

 

Wie groß sind die Bilder und welcher Dateityp?

Zwei Versuche mal vorweg:

a) versuche in ein anderes Rasterformat zu konvertieren (z.B: mit IrfanView) und dann probieren, ob das andere Format besser ladbar ist.

b) die Bilder einzeln laden, ev. hängt es ja an einem defekten Bild.

Wichtig auch dabei: lokaler Platz auf der Harddisk prüfen und die Dateianzahl im TEMP-ordner prüfen (zu viele Dateien können sich negativ auswirken)

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Active Member
office
Posts: 9
Registered: ‎05-16-2011
Message 3 of 3 (218 Views)

Re: Issues loading images in C3D 2014

08-07-2013 03:47 AM in reply to: Alfred.NESWADBA

Hallo Alfred,

die Bilder wurden damals im 2013er mit mapiinsert geladen.

 

Danke für die Tipps - es waren zu viele temporäre Dateien im temp Ordner. Habe diese gelöscht und schon hat es funktioniert.

 

Danke!

lg Christoph

Win7 64bit
HP z400 Workstation
ATI FirePro V4800
C3D2013
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!