AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Valued Contributor
81 Posts
4 Kudos
Registered: ‎06-06-2002
Post 1 of 3

Import data from LD

65 Views, 2 Replies
11-24-2004 07:24 PM
I've encountered the following error while importing data from a LD2005 project:
++++++++
Error during Surfaces migration!
Please note:
plSurface->ImportTIN(J:\Land Projects R2\...\dtm\NG2000\NG2000.tin) failed!
Horizontal Alignments migration completed!
Profiles migration completed!
Please note:
Unable to open file:
J:\Land Projects R2\...\align\Rd2RhsFdr\Rd2RhsFdr.vrt
++++++++

I've imported the dtm before and had no problems. LD2005 wasn't open at the time and I've confirmed that there's no file locks in the LD2005 project.

Any ideas?
Michael
Civil3D 2014 & 2015
HP ZBook 17
Win7 Pro 64bit
Core i7-4800MQ
nVidia Quadro K3100M 4GB
www.foxsurvey.co.nz
*Dave Simeone
Post 2 of 3

Re: Import data from LD

11-25-2004 07:08 AM in reply to: Buzz123
Can you import the TIN using the import command that is under the Surface pulldown menu? That option will let you navigate to the specific TIN file and open it. This will help us know if it's an issue with the surface... Thanks Dave S "Buzz123" wrote in message news:622539.1101353106646.JavaMail.jive@jiveforum2.autodesk.com... > I've encountered the following error while importing data from a LD2005 project: > ++++++++ > Error during Surfaces migration! > Please note: > plSurface->ImportTIN(J:\Land Projects R2\...\dtm\NG2000\NG2000.tin) failed! > Horizontal Alignments migration completed! > Profiles migration completed! > Please note: > Unable to open file: > J:\Land Projects R2\...\align\Rd2RhsFdr\Rd2RhsFdr.vrt > ++++++++ > > I've imported the dtm before and had no problems. LD2005 wasn't open at the time and I've confirmed that there's no file locks in the LD2005 project. > > Any ideas?
Valued Contributor
81 Posts
4 Kudos
Registered: ‎06-06-2002
Post 3 of 3

Re: Import data from LD

11-25-2004 12:01 PM in reply to: Buzz123
Dave

The error only appears when I use a drawing based on a custom-made template and I import via the "Import from LD" command.

It doesn't appear with a default template and import from LD. It doesn't appear with the custom template and Import Tin under the Surfaces menu.

I have also found that TIN does have vertical faces - is this a possible reason for the error?

Thanks
Michael
Civil3D 2014 & 2015
HP ZBook 17
Win7 Pro 64bit
Core i7-4800MQ
nVidia Quadro K3100M 4GB
www.foxsurvey.co.nz
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!