AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Contributor
vdeikhof
Posts: 17
Registered: ‎02-15-2006
Message 1 of 2 (316 Views)

Hatching Problem

316 Views, 1 Replies
05-11-2006 11:12 AM
Has anyone out there encountered this. In Shape Styles in Multipurpose Settings I have changed my component hatch display to something other than solid so my sections would look correct. For example, I changed Curb to AR-CONC with a scale of 0.20 so the hatch will show up correctly in my drawing. Now I get a "Warning: Hatch pattern is too dense" each time the drawing regenerates. I increased my MaxHatch to the maximum of 10000000 and still get the error. The program doesn't crash and the hatching looks fine on screen and plotted out. I just get that warning message repeatedly.

Jeff van den Eikhof
Director of Civil Engineering
Geo-West Land Consultants, Inc.
Member
josherk
Posts: 4
Registered: ‎02-08-2006
Message 2 of 2 (316 Views)

Re: Hatching Problem

02-12-2007 06:12 AM in reply to: vdeikhof
Hi Jeff,

The cause of this warning is the fact that you chose anything other than SOLID for your corridor shapes. Using regular hatch patterns actually creates more objects for the drawing to work with; hence the problem with performance and this warning.
The setting of MaxHatch makes no difference.

Jos van Herkhuizen
Provincie Noord-Brabant
Netherlands
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.