AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Distinguished Contributor
C3D_RickGraham
Posts: 975
Registered: ‎09-06-2006
Message 1 of 2 (183 Views)

Grouping objects

183 Views, 1 Replies
06-13-2007 04:43 AM
Hi all,

Not really a C3D-specific issue. When I group objects (they can be
polylines, or whatever) they group fine. However when I MOVE the group, all
h#ll breaks out. Some part of the group will stay where it is and move the
rest of the grouped objects. Sometimes it will even scramble the lines
around in the group. Yet when I select the group, all entities are still as
a group even though they are helter-skelter on the drawing.

My intention is group objects (like an architects house design) and place
them on the lot for rotating purposes. Yes, I could BLOCK the house and do
the same thing, but the GROUP command is there is should work too.

Anyone notice anything squirrely with this?

--
Rick

C3D 2007 SP3
Dell DuoCore 2.66GHz 2GB Ram 256 Dual DVI Dual monitors! :smileyhappy:
Thanks,
Rick
coauthor Mastering Civil 3D 2012
I blog at http://simplycivil3d.wordpress.com
*TomD
Message 2 of 2 (183 Views)

Re: Grouping objects

06-18-2007 06:59 PM in reply to: C3D_RickGraham
Adesk has confirmed this as a bug with the Civil flavors of AutoCad 2007.
It apparently does not happen in 2008 Civil flavors or non-civil 2007
flavors.

No word (to my knowledge) on a fix/patch.

wrote in message news:5624600@discussion.autodesk.com...
Hi all,

Not really a C3D-specific issue. When I group objects (they can be
polylines, or whatever) they group fine. However when I MOVE the group, all
h#ll breaks out. Some part of the group will stay where it is and move the
rest of the grouped objects. Sometimes it will even scramble the lines
around in the group. Yet when I select the group, all entities are still as
a group even though they are helter-skelter on the drawing.

My intention is group objects (like an architects house design) and place
them on the lot for rotating purposes. Yes, I could BLOCK the house and do
the same thing, but the GROUP command is there is should work too.

Anyone notice anything squirrely with this?

--
Rick

C3D 2007 SP3
Dell DuoCore 2.66GHz 2GB Ram 256 Dual DVI Dual monitors! :smileyhappy:
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.