AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Contributor
yarnstormer
Posts: 13
Registered: ‎10-27-2011
Message 1 of 7 (171 Views)

Ghost lines in civil 3d profiles

171 Views, 6 Replies
08-06-2013 08:15 AM

I'm working on profiles for the first time - built my pipe network.

 

I have these dotted ghost lines - can anyone tell me what they are and what I might have "on" that is causing them?

Thanks!

 

FUNKY DOTS.jpg

*Expert Elite*
Jay_B
Posts: 2,282
Registered: ‎09-15-2010
Message 2 of 7 (152 Views)

Re: Ghost lines in civil 3d profiles

08-06-2013 09:58 AM in reply to: yarnstormer

Could you post a screen shot of the subject area? Can't make out the dots in question.

Jay

C3D 2014 SP2
Win 7 Professional 64 Bit
Contributor
yarnstormer
Posts: 13
Registered: ‎10-27-2011
Message 3 of 7 (149 Views)

Re: Ghost lines in civil 3d profiles

08-06-2013 10:07 AM in reply to: Jay_B

FUNKY DOTS.jpg

Contributor
yarnstormer
Posts: 13
Registered: ‎10-27-2011
Message 4 of 7 (147 Views)

Re: Ghost lines in civil 3d profiles

08-06-2013 10:08 AM in reply to: yarnstormer

I'm sorry I don't know how to post a screen shot...hope you get the idea here. I wonder if I have some pipe clicked "on" that is not displayed but is showing up somehow?

 

Very new to the pipe network in civil 3d thing...

*Expert Elite*
Jay_B
Posts: 2,282
Registered: ‎09-15-2010
Message 5 of 7 (132 Views)

Re: Ghost lines in civil 3d profiles

08-06-2013 10:48 AM in reply to: yarnstormer

Can you select the dotted lines? Any information as to whether they are pipes etc.?

Jay

C3D 2014 SP2
Win 7 Professional 64 Bit
Contributor
yarnstormer
Posts: 13
Registered: ‎10-27-2011
Message 6 of 7 (126 Views)

Re: Ghost lines in civil 3d profiles

08-06-2013 12:32 PM in reply to: yarnstormer

I can select it and it is the pipe that is shown normally in the same view.

 

running civil 3d 2012 sp2

*Expert Elite*
Jay_B
Posts: 2,282
Registered: ‎09-15-2010
Message 7 of 7 (118 Views)

Re: Ghost lines in civil 3d profiles

08-06-2013 12:47 PM in reply to: yarnstormer

Thanks, It appears as though your "Crossing" items are set to Display in the Pipe style in use.

 

Select Pipe>Rt Click>Edit Pipe Style>Display Tab>View Direction: Profile>Turn off display for anything with "Crossing" in the component name.

 

Note: this may adversely affect other crossing pipes etc. To have the best of both worlds set up a "Pipe" style and a Crossing style with appropriate display options selected.

Jay

C3D 2014 SP2
Win 7 Professional 64 Bit
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.