AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Valued Contributor
73 Posts
1 Kudo
Registered: ‎01-28-2009
Post 1 of 4
Accepted Solution

Feature Lines Won't Extend

682 Views, 3 Replies
03-04-2013 07:12 AM

I have been having an issue extending feature lines the last while.  I was able to do it before but now I think a system variable changed that won't let me extend them.  I have tried setting "Edgemode" to both 0 and 1...with no solution. As I said I used to be able to extend them simply by drawing a line before and using "Extend" as I would a regular line or polyline.

Any ideas?

Found the solution...It's the "PROJECT" option under the "EXTEND" command options.

Valued Contributor
73 Posts
1 Kudo
Registered: ‎01-28-2009
Post 2 of 4

Re: Feature Lines Won't Extend

03-04-2013 07:23 AM in reply to: jbalaneski

Found the solution...It's the "PROJECT" option under the "EXTEND" command options.

*Expert Elite*
2,546 Posts
267 Kudos
Registered: ‎05-21-2008
Post 3 of 4

Re: Feature Lines Won't Extend

03-04-2013 10:20 AM in reply to: jbalaneski

Which setting worked and which one didn't?

 

Thanks!


Credit where credit is due! Give kudos or accept as solution whenever you can.

Valued Contributor
73 Posts
1 Kudo
Registered: ‎01-28-2009
Post 4 of 4

Re: Feature Lines Won't Extend

03-05-2013 03:00 AM in reply to: troma

I tried all the options in the "PROJECT" variable...and they all worked except the "None"

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!