AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Valued Contributor
losfotos
Posts: 64
Registered: ‎10-16-2012
Message 1 of 6 (112 Views)

Feature lines have vansihed from drawing

112 Views, 5 Replies
03-05-2014 07:05 AM

Okay, I have had all kinds of problems lately, totally frustrated.

 

Civil 3D, Version G.204.0.0 SP2

 

Last night I had my grading drawing and it had all the feature lines, grading objects, etc in it. This morning, I went to open the drawing and the surface showed up in the preview, then still showed as it was opening, then it vanished once the open was finished. The surface shows the definitions of the feature lines in it but ALL the feature lines have vanished out of the drawing.

 

Yesterday I started getting this message *Warning* Multiply owned object, handle "99E6" and I used these to fix it.

 

(entget (handent "99E6")) will tell you what that object is.

(entdel (handent "99E6")) will delete it

 

http://forums.autodesk.com/t5/AutoCAD-Civil-3D-General/Warning-message/m-p/4856603#M242995

 

Then when I got in this morning I have no feature lines... Think these are related? Help?

Carl Simpson
C3D 2013, SP 2
*Expert Elite*
jmayo
Posts: 2,805
Registered: ‎11-13-2006
Message 2 of 6 (108 Views)

Re: Feature lines have vansihed from drawing

03-05-2014 07:13 AM in reply to: losfotos

If recover doesn't fix the file then export the surface to xml. Import the surface into a new dwg and make sure the 'Create Source Data in Drawing' option is turned on for the xml import. You may get the feature lines back as 3dpolys.

John Mayo, PE
IDSP 2014
Win 7 64, Xeon ES165@3.2Ghz,
64 GB RAM, Quadro K4000 (x2)
Valued Contributor
losfotos
Posts: 64
Registered: ‎10-16-2012
Message 3 of 6 (99 Views)

Re: Feature lines have vansihed from drawing

03-05-2014 07:48 AM in reply to: jmayo

yeah I just tried the landXML thing... not so good since all the curves turn into segmented 3d polys.

Carl Simpson
C3D 2013, SP 2
*Expert Elite*
jmayo
Posts: 2,805
Registered: ‎11-13-2006
Message 4 of 6 (94 Views)

Re: Feature lines have vansihed from drawing

03-05-2014 08:05 AM in reply to: losfotos

Yeah not an ideal solution but it's the only one I know. On a side note I would rebuild the corrupt file.

John Mayo, PE
IDSP 2014
Win 7 64, Xeon ES165@3.2Ghz,
64 GB RAM, Quadro K4000 (x2)
Valued Contributor
losfotos
Posts: 64
Registered: ‎10-16-2012
Message 5 of 6 (86 Views)

Re: Feature lines have vansihed from drawing

03-05-2014 08:38 AM in reply to: jmayo
That's pretty much what I'm doing now. Of course this happens when you can least afford the time to do it.
Carl Simpson
C3D 2013, SP 2
Valued Contributor
losfotos
Posts: 64
Registered: ‎10-16-2012
Message 6 of 6 (77 Views)

Re: Feature lines have vansihed from drawing

03-05-2014 08:58 AM in reply to: losfotos
So I used this command (entdel (handent "99E6")) and poof all the feature lines are gone once I close and reopen the drawing. Of course the one thing that fixes the warning destroys the drawing.
Carl Simpson
C3D 2013, SP 2
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.