AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
New Member
dharrison
Posts: 2
Registered: ‎11-13-2006
Message 1 of 5 (575 Views)

Feature Line Elevation Editor Issue in 2013

575 Views, 4 Replies
10-13-2012 07:40 AM

The way I used to adjust feature lines was to highlight the node I wanted to adjust and then raise or lower that elevation encrementally until I got to a grade that worked. 

 

Now I've noticed that when I highlight a node and hit the button to raise or lower, it forgets which node I had highlighted after the first press.  This is a problem because now I either have to click on the node every time, because if I don't it will raise or lower the elevation of the entire feature line.  It is a huge pain in the rear.

 

Hope that makes sense, is it happening to anyone else?  Is there a fix?  It worked fine in 2011, not sure about 2012. 

*Expert Elite*
Joe-Bouza
Posts: 5,188
Registered: ‎12-15-2008
Message 2 of 5 (570 Views)

Re: Feature Line Elevation Editor Issue in 2013

10-13-2012 08:23 AM in reply to: dharrison

Sorry no solution but that does seem like a major problem

Thank you

Joseph D. Bouza, P.E. (one of 'THOSE' People) Civil 3D 2012 & 2013
HP Z210 Workstation
Intel Xeon CPU E31240 @ 3.30 Hz
12 GB Ram


Note: Its all Resistentialism, so keep calm and carry on

64 Bit Win7 OS
Contributor
mabbas
Posts: 14
Registered: ‎09-04-2012
Message 3 of 5 (470 Views)

Re: Feature Line Elevation Editor Issue in 2013

01-16-2013 03:58 PM in reply to: dharrison

I am having the same problem. For small feature lines, it is just annoying, but for longer feature lines it is very time-consuming. I am running Civil 3D 2013 with SP 1.

 

Autodesk, please let us know if there is a fix for this bug.

Contributor
mabbas
Posts: 14
Registered: ‎09-04-2012
Message 4 of 5 (52 Views)

Re: Feature Line Elevation Editor Issue in 2013

11-07-2014 09:54 AM in reply to: mabbas

I am now using Ciivl 3D 2014 with SP2 and this is still a problem. A solution would be much appreciated (as would some sort of response).

*Expert Elite*
AllenJessup
Posts: 6,176
Registered: ‎05-21-2003
Message 5 of 5 (46 Views)

Re: Feature Line Elevation Editor Issue in 2013

11-07-2014 10:38 AM in reply to: mabbas

Start a Service Request on the Subscription page. If you've on 2014 I'd think you're on Subscription. Autodesk employees sometime respond in the forums but that's just on and off. The forums are peer to peer support.

 

Allen

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Do you have 60 seconds to spare? The Autodesk Community Team is revamping our site ranking system and we want your feedback! Please click here to launch the 5 question survey. As always your input is greatly appreciated.