AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Member
eddie.allen
Posts: 5
Registered: ‎10-18-2008
Message 1 of 3 (133 Views)

Existing surface and profile do not match

133 Views, 2 Replies
09-09-2013 07:19 AM

Civil 3d 2014.... I have existing surface and a profile with 5 sample lines.   All of them are good except 1 sample offset.  I can do I quick profile and the profile looks like it should but if I generate an actual profile 90% of the profile is off.  I have already tried reoding the alignment but it looks same on either one.  Not sure what else it would be.  

 

Thanks for any help

 

Eddie

*Expert Elite*
TRogers
Posts: 1,353
Registered: ‎09-05-2007
Message 2 of 3 (117 Views)

Re: Existing surface and profile do not match

09-09-2013 08:09 AM in reply to: eddie.allen

This is an ongoing issue with this.  I have submitted this issue to Autodesk and they don't have an answser as to why it is doing what it is doing.

 

Basically, when using a sample offset profile, it does not show the curb and gutters correctly as they should.  Also, it doesn't show up correctly when an alignment is created on the back of curb.  Am I correct in saying that Eddie?

If the issue was resolved by this method, please click on "Accept As Solution"
*Civil 3DJ*
Todd Rogers

Visit my blog here.

     
Member
eddie.allen
Posts: 5
Registered: ‎10-18-2008
Message 3 of 3 (109 Views)

Re: Existing surface and profile do not match

09-09-2013 08:13 AM in reply to: TRogers

Hey Todd,

Well its a ditch profile and it shows the first driveway but after that no other driveways are shown.  Its like it doesnt see the elevation change with the driveway points.  

 

Eddie

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.