AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
*Expert Elite*
rkmcswain
Posts: 3,454
Registered: ‎11-13-2006
Message 1 of 2 (214 Views)

eTransmit oddities

214 Views, 1 Replies
11-14-2011 01:21 PM

C3D 2011 - up to date.  Wondering if anyone has seen this problem with eTransmit.

 

I run eTransmit and use a "transmittal setup" that does not include any extra files (fonts, textures, etc.), and yet my potential eTransmit file shows ±30 files - which includes fonts, textures, etc.

 

Sometimes I can go to the "Files Table" tab and manually uncheck the files I do not want. Other times, it only shows the 2 or 3 files I really want to include, but the status bar still says "30 files" and if I go ahead and run it, I get all 30 files. The "Files Tree" tab is always blank, nothing there at all.

 

A restart of C3D may or may not help, and then some days it seems to work just fine, and it's not drawing dependent as far as I can tell.... very inconsistent.

Valued Contributor
robert06
Posts: 58
Registered: ‎11-16-2006
Message 2 of 2 (103 Views)

Re: eTransmit oddities

02-04-2013 03:45 AM in reply to: rkmcswain

Exactly the same problem with Civil 2013.
It seems that etransmit follows the current transmittal setup (the setup that was used last) and does not correspond to different transmittal setup selection. So running etransmit second time, when the wanted setup is already current (when activating the command) you'll get the correct result.

 

Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.