AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Valued Contributor
basman12
Posts: 82
Registered: ‎03-22-2011
Message 1 of 2 (125 Views)

Error in offset elevation of section view

125 Views, 1 Replies
01-17-2014 01:26 AM

Hello everybody

When i use offset elevation in the section view the program write wrong elevation !! but when i choose the same point again it write the right value !! 

is there is any command that can calibrate the program to calculate right.

i send a picture for the problem.

 

thanks

*Expert Elite*
Jay_B
Posts: 2,522
Registered: ‎09-15-2010
Message 2 of 2 (96 Views)

Re: Error in offset elevation of section view

01-17-2014 05:49 AM in reply to: basman12

basman12 wrote:

When i use offset elevation in the section view the program write wrong elevation !! but when i choose the same point again it write the right value !! 

is there is any command that can calibrate the program to calculate right.

i send a picture for the problem.


 

I add a Station Offset label to a Section View it labels the Point snapped to as expected using 2014 SP1.

Snapping to the endpoint of left side of top surface at C/L, I get the same value as snapping to the endpoint on the right side.
How is the "Station View Offset Elevation Label" set up? Are you sure it's not actually 2 separate styles reading 2 different surfaces?
Ours is set to use the "Section View Point Elevation" but there are other parameters available such as Surface1 & Surface2 elev's.
Settings Tab of Toolspace>Section VIew>Label Styles>Offset Elevation>name of style used.
Layout Tab>Component Name: Elevation>Text>Contents>button on Rt.>Properties>Section View Point Elevation.
 
 

 

Jay

C3D 2014 SP2
Win 7 Professional 64 Bit
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.