AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Valued Contributor
71 Posts
1 Kudo
Registered: ‎06-12-2010
Post 1 of 3
Accepted Solution

Description Keys Settings

147 Views, 2 Replies
05-05-2012 10:15 AM

For some reason in my base template for field work the

"Diasble Description Keys" option in Points  Creation is set to "true"

How can make this default to "False" in my template.

I've tried changing it and then saving the template again but it reverts to true

all of the time. This is irratiting because I have

to select my points and do applydesckeys whenever I import points.

 

Thanks,

 

Bo

Open the DWT file, go to the Settings tab of Toolspace, expand Points, expand Commands, dbl click CreatePoints, change the setting here. If you were changing setting under the PointCreation dialog, those settings are normally only used during the tie that dialog is open.

 

If this isn' working, then you'd better verify that the correct dwt is being used for starting new drawings.

*Expert Elite*
4,614 Posts
917 Kudos
Registered: ‎07-22-2003
Post 2 of 3

Re: Description Keys Settings

05-05-2012 12:18 PM in reply to: bo.martin

Open the DWT file, go to the Settings tab of Toolspace, expand Points, expand Commands, dbl click CreatePoints, change the setting here. If you were changing setting under the PointCreation dialog, those settings are normally only used during the tie that dialog is open.

 

If this isn' working, then you'd better verify that the correct dwt is being used for starting new drawings.

Jeff_M, also a frequent Swamper
Valued Contributor
71 Posts
1 Kudo
Registered: ‎06-12-2010
Post 3 of 3

Re: Description Keys Settings

05-05-2012 12:57 PM in reply to: Jeff_M

Ahh!!! Thats where it is!!!

 

Thanks!!!

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are you interested in helping shape the future of the Autodesk Community? To participate in this brief usability study, please click here. Your time and input is greatly appreciated!