AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Valued Contributor ces
Valued Contributor
ces
Posts: 56
Registered: ‎12-12-2007
Message 1 of 3 (112 Views)

daylighting issues with my corridor...

112 Views, 2 Replies
02-27-2013 02:32 PM

I have a corridor that is daylighting with a "LinkSlopeToSurface" sub assembly and it seems to work very well except in two places, each being about 100 horizontal feet where the daylighting just shoots off hundreds of feet across my surface for no good reason...just two places like I said, seperated by at least 500'...the surface is fine, there seems to be no logical reason for it, but I do not know how to fix it...anybody ever seen anything like that...???...

 

 

thanks...

*Expert Elite*
sboon
Posts: 2,204
Registered: ‎11-08-2005
Message 2 of 3 (108 Views)

Re: daylighting issues with my corridor...

02-27-2013 02:58 PM in reply to: ces

Does it actually tie to the surface at these two points, or does it just run out for some random distance and stop?

Valued Contributor ces
Valued Contributor
ces
Posts: 56
Registered: ‎12-12-2007
Message 3 of 3 (65 Views)

Re: daylighting issues with my corridor...

02-28-2013 04:47 AM in reply to: sboon

Steve,

it appears to just shoot out some random distance for some random reason...the corridor looks normal everywhere but in these two spots...

 

 

thanks...

Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Announcements
Are You Going To Be @ AU 2014? Feel free to drop by our AU topic post and share your plans, plug a class that you're teaching, or simply check out who else from the community might be in attendance. Ohh and don't forgot to stop by the Autodesk Help | Learn | Collaborate booths in the Exhibit Hall and meet our community team if you get a chance!