AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
New Member
jholt
Posts: 2
Registered: ‎01-07-2014
Message 1 of 3 (146 Views)
Accepted Solution

Data Connection to SHP info not submitting to plot style

146 Views, 2 Replies
01-07-2014 07:06 AM

I have several SHP Connections that I am using as background. I can use the Style Editor to get the individual SHP Lines/Polygons/blocks to be the appropriate colors for the information that they include (Property Lines, Buildings, Utilities, etc)

 

The problem is in plotting this information. The settings in my tried and true .ctb file don't seem to apply to the SHP data. Everything else that actually exists in the drawing behaves correctly, but the SHP data plots as it appears on the screen.

 

I am using C3D 2012

 

Thanks for any help

As you have observed, data imported with the Data Connection functions (Feature Data Objects) will plot as they are displayed.  They do not use plot styles the way typical AutoCAD entities do.  You will need to set the style properties of the data connection layers to appear how you want them to appear on the plot.

 

Data Connection is a Map 3D function.  The people in the Map 3D forum may be able to provide more help on this topic.

Valued Mentor
david.zavislan
Posts: 267
Registered: ‎10-31-2006
Message 2 of 3 (120 Views)

Re: Data Connection to SHP info not submitting to plot style

01-08-2014 08:08 AM in reply to: jholt

As you have observed, data imported with the Data Connection functions (Feature Data Objects) will plot as they are displayed.  They do not use plot styles the way typical AutoCAD entities do.  You will need to set the style properties of the data connection layers to appear how you want them to appear on the plot.

 

Data Connection is a Map 3D function.  The people in the Map 3D forum may be able to provide more help on this topic.

David Zavislan, P.E. | Wood Rodgers, Inc.
Valued Mentor
KirkNoonan
Posts: 425
Registered: ‎09-23-2008
Message 3 of 3 (112 Views)

Re: Data Connection to SHP info not submitting to plot style

01-08-2014 10:28 AM in reply to: jholt

The Map objects take their colors literally. If you change them to black, they will plot black. Makes it hard to see them on the screen, though. I usually use a shade like 251. Sometimes, when it is really being a PITA, all you can do is use the 'export to dwg' tool and fix it that way.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.