AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
*Expert Elite*
rkmcswain
Posts: 3,500
Registered: ‎11-13-2006
Message 1 of 8 (787 Views)

Crashing during Wblock or Copyclip

787 Views, 7 Replies
07-01-2011 09:57 AM

C3D 2011 / Update 2

 

I have noticed about a 50/50 chance of crashing when using Copyclip or Wblock, and the selection includes C3D objects (feature lines, etc.). Sometimes when I Wblock out, no file is written, then if I try to repeat it, there is about a 99% chance that is will crash on the repeat try.

 

Anyone else notice this?

 

I found one old similar thread with no replies.

http://forums.autodesk.com/t5/AutoCAD-Civil-3D/C3D-2009-wblock-crashing/m-p/2386700

Active Contributor
cwright
Posts: 32
Registered: ‎03-01-2010
Message 2 of 8 (747 Views)

Re: Crashing during Wblock or Copyclip

07-08-2011 04:40 AM in reply to: rkmcswain

I too had the same problem... was wblocking a group of profiles and would get a not responding message from Civil 3d 2012.   I tried a fourth time and waited for bout 10 minutes and it worked.      So maybe it's not an issue opther than it takes a while... I'll switch to decaf!

Employee
Karen_Dowling
Posts: 20
Registered: ‎01-29-2009
Message 3 of 8 (725 Views)

Re: Crashing during Wblock or Copyclip

07-13-2011 10:55 AM in reply to: rkmcswain

Hi,

I would be interested in speaking with you about your crashes.

 

Are you sending in Customer Error Reports?

Would you be able to send me a file that I could reproduce your issue with?

 

Let me know...

 

Karen Dowling

Sr QA Analyst,

Autodesk, Inc.


Karen Dowling
Sr. Quality Analyst
Autodesk, Inc
*Expert Elite*
neilyj
Posts: 3,851
Registered: ‎08-01-2008
Message 4 of 8 (713 Views)

Re: Crashing during Wblock or Copyclip

07-13-2011 12:44 PM in reply to: Karen_Dowling

Removing Xrefs before Wblock has worked for me in the past

neilyj
(No connection with Autodesk other than using the products in the real world)


IDSP Premium 2015 (mainly Civil 3D 2015 UKIE & Infraworks with some limited 3ds Max Design)
Win 7 Pro x64, 240Gb SSD, 1Tb HDD
32Gb Ram Intel Xeon CPU E5-2650 v2 @ 2.6GHz (32 CPUs), ~2.6GHz
NVIDIA Quadro K4000, Dual 27" Monitor, Dell T5610
New Member
nardobarrini!
Posts: 2
Registered: ‎03-08-2012
Message 5 of 8 (595 Views)

Re: Crashing during Wblock or Copyclip

03-08-2012 06:17 AM in reply to: Karen_Dowling

Hi Karen,

 

Any chance you could help me out with a similar problem?

Here's the thing, I'm using AutoCAD map 3d 2012, and when I copyclip something from a one file to another, CAD crashes. I don't think that this has anything to do with the ammount of information I'm trying to copy (ex: lines, plines, hatch, blocks and text), since I've copied bigger ammounts of information in earlier versions and it worked peferctly.

 

Any help form anyone is more thean welcome!

 

Regards,

 

Paulo

New Member
nardobarrini!
Posts: 2
Registered: ‎03-08-2012
Message 6 of 8 (589 Views)

Re: Crashing during Wblock or Copyclip

03-08-2012 07:55 AM in reply to: nardobarrini!

I've justo noticed in one of many attempts to copyclip the selection to another drawing file that CAD only crashes when the lineweight display is on, otherwise it manages to copy (dispite being a slower process than earlier versions) and paste in other files.

May this be a bug in CAD map 3d 2012???

Employee
Karen_Dowling
Posts: 20
Registered: ‎01-29-2009
Message 7 of 8 (581 Views)

Re: Crashing during Wblock or Copyclip

03-08-2012 09:14 AM in reply to: rkmcswain

Hi Paulo,

Absolutely, I am installing Map 3D 2012 right now and will attempt to Copyclip with the lineweight display on.   I tried this in Civil 3D 2012 (built on Map) and I can copy paste with Lineweight display on without issue (using a simple pline).

 

Possible for me to get hold of the file you are using and point me to the entity you are messing with?

 

karen.dowling@autodesk.com

 

Thanks!

 

Karen


Karen Dowling
Sr. Quality Analyst
Autodesk, Inc
Distinguished Contributor
csevers
Posts: 143
Registered: ‎10-28-2011
Message 8 of 8 (149 Views)

Re: Crashing during Wblock or Copyclip

03-11-2014 04:14 PM in reply to: rkmcswain

I amexperiencing the same issue in Civil 3D 2013 (both with or without service pack).

Chris Severs, EI
Windows 7 x 64 bit
NVidia Quadro 2000 Dual Monitor
6.00 GB RAM
Intel Xeon W3550 @ 3.07 GHz
Civil 3D 2013 SP 2, Civil 3D 2012 SP2, Civil 3D 2011 V3, Civil 3D 2010 V3
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.