AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Valued Contributor
51 Posts
0 Kudos
Registered: ‎06-19-2011
Post 1 of 7
Accepted Solution

Corridor surface strangeness...

270 Views, 6 Replies
02-26-2014 02:56 PM

Hi everyone. I have a realtively simple corridor runnning through a site that is somposed of an alignment, profile, and fairly simple assembly with two lanes of pavement, curb and gutter, a link for shoulder, and a daylight. As the corridor runs along my horizontal curves it appears to do some strange cross tinning in the corridor surface. The edges of pavement do target some feature lines, but even if I remove those and just target a 2D polyline I get the same strangeness. See images attached. Any idea what Im doing wrong here? Thanks.

 

assembly.jpgobject viewer

 

 

-Tristan

As Steve said it is tough to figure out what's going on, but have you tried adding the curb (lip, face, top, back) feature lines to the corridor surface? This often helps to control TIN lines that cross unexpectedly.
*Expert Elite*
2,289 Posts
418 Kudos
Registered: ‎11-08-2005
Post 2 of 7

Re: Corridor surface strangeness...

02-26-2014 06:06 PM in reply to: tmcmannis

The images in your post are distorted in my view, makes it hard to see what's going on.  Can you upload the drawing so that we can take a look at it?

 

Steve
Please use the Accept as Solution or Kudo buttons when appropriate

Valued Contributor
51 Posts
0 Kudos
Registered: ‎06-19-2011
Post 3 of 7

Re: Corridor surface strangeness...

02-26-2014 06:35 PM in reply to: sboon

Hi Steve,

 

Unfortunately I cannot upload the file as it is confidential. However, I've been able to reduce the artificating that occurs along the curb by increasing the frequency to 1', but its making for a pretty dense and heavy model.

Mentor
191 Posts
26 Kudos
Registered: ‎08-17-2007
Post 4 of 7

Re: Corridor surface strangeness...

02-26-2014 08:24 PM in reply to: tmcmannis
As Steve said it is tough to figure out what's going on, but have you tried adding the curb (lip, face, top, back) feature lines to the corridor surface? This often helps to control TIN lines that cross unexpectedly.
Valued Contributor
51 Posts
0 Kudos
Registered: ‎06-19-2011
Post 5 of 7

Re: Corridor surface strangeness...

02-27-2014 04:52 AM in reply to: tyronebk

Thanks Tyrone, that did the trick. However, now Im having a new issue...My corridor is broken into two regions, and the second region is not generating a surface like the first region. It initially was working, but at some point last night the contours for the surface dissappeared. Now if I look at the corridor in Object Viewer everyting looks OK, but the surface is not there. Im guessing at some point it was user error on my part. I've tried recreating the corridor surface from scratch and still no luck. Thanks.

*Expert Elite*
1,951 Posts
161 Kudos
Registered: ‎09-05-2006
Post 6 of 7

Re: Corridor surface strangeness...

02-27-2014 05:01 AM in reply to: sboon

Steve:

 

I don't think this will help any, but when I "opened image in a new tab" the distortion went away.  I haven't seen this before.

 

Bill

 

 

Mentor
191 Posts
26 Kudos
Registered: ‎08-17-2007
Post 7 of 7

Re: Corridor surface strangeness...

02-28-2014 04:01 PM in reply to: tmcmannis
Without seeing the drawing I can only speculate on a few potential problems: - a boundary is cropping off the surface in the second region (but if you recreated the surface and see the same result this likely isn't it) - a link code was removed from a subassembly that was being used to create the surface
Post to the Community

Have questions about Autodesk products? Ask the community.

New Post